MTV video for Chinese MP4 player

posted in MP3/MP4 players
Page 3 of 152« first 1 3 5 6 last »

Hey! I just bought an “Atlentis” mp4 player, the programs included in the CD are the same, the “GenMTVtool” program as well as the “MP3 Utilities” thing.


My video comes out fast forwarded, (pretty fast, not the normal speed) and the sound is all distorted.

I know this is a pretty long shot, but does anyone know the problem?

Thanks in advance. reply

Feedback


@burningcold&Peter
Thanks guys. The new (old) software works a treat. The sound does get out of sync but it’s OK for video shorts. I tend to also cut up videos into bitesize segments so that I can watch them in short bursts. Hopefully another version of the software will turn up eventually that might fix this issue as most of our problems seem to be down the converter.

I also get the problem with green dots but it seems to be limited to DivX AVIs. Xvids seem to not have the problem. I’m guessing the software is not choosing the right codec for the job.

@melanie&surftonight
You can change the default language from Chinese to English through the settings menu. I don’t have the manual or the player with me but you can follow the English instructions for changing the default language as all the options are at the same place. If it helps I seem to remember that once you get to the language menu the option for English is the shortest one. reply

Feedback


@Janell

Have you tried version 3.01 of MP3 Player Utilities hosted by Peter? That seems to work best. reply

Feedback


@melanie&surftonight
To change language do as follows:

-From menu into system setup (picture of cogs) *select

-Down to 3rd in that menu (thats language’s)*select

-English is second in that list *select

*All this being if your menu’s are the same as mine :) reply

Feedback


I got a question.

how to connect to PC? I just have to connect my mp3 player to PC with my usb player. and after that? it will be a new drive? I dont know, cos after I connect to PC and nothing happened. The mp3 display shows me the waiting state for 1 sec and thats it. Please help me :(
my instructions are still gone :( reply

Feedback


@vEnoMaZn

What version of OS do you use? If you use Windows XP, it should sutomatically install and detect the extra drive. If you are using an older version...you should install the drivers so that your PC will recognise the MP4 Player when its connected.

If you need more help, please do not hesitate to ask :)

Peter reply

Feedback


I have a request from everybody...

Some seem to have different videos already on the player once they first bought it. I had a Chinese Fight Scene, I have also obtained the video where the cat is dropped and is caught. Please post you videos on here :) Thanks

Use this for file host: http://www.ripway.com

Thanks

Peter reply

Feedback


ok...finally uploaded the version 3.01 to my webspace!

here is the download link...now there will be no more problems obtaining the file :)

http://www.auhe30.dsl.pipex.com/AdfuUpdate.zip

Enjoy

Peter reply

Feedback


@ Peter
if im not wrong, the downloaded zip file is not working!

My player is currently spoilt at the moment but I have 2 videos. One is the intro video, and the other, a video when you off the entire thing.

intro video - of an asian girl dancing
ending video - a hand showing pen tricks reply

Feedback


@Janell

The file on my webspace host seems to work fine for me :S

http://www.auhe30.dsl.pipex.com/AdfuUpdate.zip

It should ask you to save file, etc :S

-----

I have them videos too, they are just the start-up and shut-down videos. Wish that you could change, them, lol.

Peter reply

Feedback


yeah it works fine when downloaded but when i tried to open the zip file, there’s some 'Corrupted' zip file notice. The downloaded file is only 1.28mb or so, by right I reckon, it should be around 7.5mb, no? reply

Feedback


Thats odd...when um-compresed, it should be around 3.5mb.

If you have MSN, please add me and I will send to you. I will be back in about 1-3 hrs...going to the gym :)

Peter reply

Feedback


Hey guys...

Here, visit my site...I created a site for the MP4 Player owners:

http://www.auhe30.dsl.pipex.com/

Please sign guestbook :)

Peter reply

Feedback


Install FairUse Wizard (DVD Ripper) and the xvid codec (xvid-1.0.3-201 works) and rip using xvid codec, then convert with the conversion software with the plater. If xvid codec is installed properly there will be no error boxes during conversion reply

Feedback


@Peter Hong

I use Windows XP. do I need drivers? I don’t think so, right? I connect it to my PC and it just shows the waiting state, after that nothing happens. there is no new drive. :( reply

Feedback


@Peter.
Not sure if you still don’t have it but here is a link to the fight scene that comes on some players:
http://home.ripway.com/2005-6/329661/MTV-1.zip

@vEnoMaZn
The USB Device troubleshooter in the Windows Help & Support Centre can help you through quite a few possible reasons as to why the player is not recognised. This link may work:
hcp://help/tshoot/tsUSB.htm reply

Feedback


but my pc finds the other usb devices. but not this damn mp3 player. reply

Feedback


@r2d2 - Thanks for the help

@Boi-O - Thank you for the help too...I haven’t been able to do it yet seeing as how I left my mp4 player at a friend’s house but once I get my hands on it I will.

Now guys I have a new problem....When I first got the mp4 player I didn’t charge it...I uploaded 120 songs on to it...and I started to listen to it immediately. Well the battery only lasted 4-5 songs which was cool and then I got the image of the guy playing with the pen. So I charged the battery the night of....all night...and went to go use it the next day and the battery only lasted about the same time...4-5 songs...and you know on the battery charger where there is a red and green light? Well the green light was off...so I automatically assumed that it was charged? Did I assume wrong? And I let it charge all night...so what in the world is going on? If anyone else has had the same problem and have fixed it could I get some help? reply

Feedback


@surftonight

Wow...that really seems to be a big problem :(

Maybe u should just charge via the USB in ur PC. I Hardly ever use the mains.

If not, I heard that these MP4 Players comes with a years warranty. Contact your seller for more details. They should be able to give u the informatiuon u need to get ur Player fixed under warranty.

Hope that helps

Peter reply

Feedback


Hey,how long does it take for you guys to fully charge your media players? I’m not too sure how to read that battery life bar in my player because when i charge it, the bar don’t ever charge at all. But once i charged the battery about 2 - 3 hours, and when i played the mp3 for about 1 - 2 hours, battery died. hopefully my battery wasn’t fully charged and that when it is, it’ll last a whole lot longer. it would really suck if my battery only lasts 2 hours max =( reply

Feedback


Page 3 of 152« first 1 3 5 6 last »

Post Your Answer

Topic
Your reply
Your name

or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.