avi with no sound

posted in Audio Codecs
Page 5 of 9« first 2 3 5 7 8 last »

ac3filter.sourceforge.net worked for me too! finally, after a long struggle and installing a number of codecs, this one really worked - I just copied the AC3 Codec.component to my QuickTime library and finally I get audio!!!
Working on MacOS, btw. reply

Feedback

ADVERTISEMENTS

i bow down to u sir it worked for me too!!!!! reply

Feedback


tried xvid, divx and ffd* T.N.A. This sorted it in seconds - sweet! reply

Feedback


that worked!!! thanks so much :) reply

Feedback

ADVERTISEMENTS

thank you reply

Feedback


alright so i downloaded this file, and have the same porblem as teh first guy, ive tried everything reply

Feedback


If I managed to do it then it’s proof that anyone can. Thanks for such an easy fix :) reply

Feedback

ADVERTISEMENTS

Wow Worked for me too! Life saver reply

Feedback


Worked perfectly! Thank you! reply

Feedback


U SMASHED IT BLUD NUFF LUV YH RUDEBWOI reply

Feedback


Thanks!!! Worked!!! reply

Feedback


what a topper! that took 5seconds and worked :D reply

Feedback


Hey had no audio also and the ac3 thing worked great! Now i can watch star trek voyager! I did have to install the full version in order for it to work... THANKS ALOT FOR THE HELP!! reply

Feedback


thanks a lot FrightfoO
fixed my sound problem in a flash! reply

Feedback


@FrightfoO
Regular
Install the AC3 filter:
http://ac3filter.sourceforge.net/

It was awesome man,I just downloaded Fantastic4 and was sort of depressed tht it wnt play the audio but it sure does,
Thanx mate reply

Feedback


Worked like a Charm!!! reply

Feedback


Thank you so much! I am not what they call a computer wiz and this solved my problem after an afternoon of trouble! reply

Feedback


Thanks a million, so many shitty avi files that wouldnt play that can now thanks to you! :D reply

Feedback


it’s been quit a long time that i always encounter AVI files which sounds are not playing on windows media player, but playing smoothly on other media players. always tell that Dolby AC3 (2000) codec is missing. A million thanks to your site that solve my problem thru downloading the AC3 Filter you provided.

A million million thanks to you guys...whalllaa reply

Feedback


I had a video and no sound. I tried the link, downloaded and it worked great. thank you! reply

Feedback


Page 5 of 9« first 2 3 5 7 8 last »

Post Your Answer

Topic
Your reply
Your name

or log in

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.