Help: Couldn’t locate decompressor for format `XVID` VirtualDub requires a VFW codec

posted in Video Codecs, viewed 320k times Page 1 of 6[1] 2 3 4 next › last »

I get this message when I try to open my movie with VirtualDub. Can someone please help. I am really a noob.

“Couldn’t locate decompressor for format `XVID` (unknown)
VirtualDub requires a videro for Windows (VFW) compatible codec to decompress video. DirectShow codecs, such as those used by Windows Media Player, are not suitable." reply

Feedback
02-12-2007 03:10 PM
DannyK

Just downloaded the application and all’s well

http://www.free-codecs.com/Nic_XviD_Codec_download.htm reply

Feedback
01-17-2008 02:13 PM
HJ

If you have a 64 bit os, like Vista or XP 64bit, you will need the 64 bit codec for Xvid.

Download it HERE.

____________________________________
Overdrive Advanced Computers reply

Feedback
11-04-2008 11:35 AM
talkinggoat
2 posts

OH wow thank you soooooooooo much talkinggoat
that worked!
i have 64bit vista reply

Feedback
11-12-2008 06:32 PM
jklsjdfs89

thanks.that work for me .:HJ reply

Feedback
11-17-2008 01:26 AM
chawalid

I’m getting same error-message when trying to open .avi-files, but I’m using 32bit Vista. Somebody help? reply

Feedback
11-19-2008 08:13 AM
Marmot

thanks talkinggoat

greeeeeeeeeetz reply

Feedback
12-30-2008 03:31 PM
fiatuno49

thanks to all !!! This helped! reply

Feedback
01-18-2009 10:09 PM
Marconi

Hey Guys, I have the same Problem, but the Link that talkinggoat posted, doesn’t work anymore please help! reply

Feedback
02-14-2009 07:09 PM
Wuzi

If you need the 32-bit version, get koepi’s build
http://www.koepi.info

If you need the 64-bit version, get celtic druid’s build
http://esby.free.fr/CelticDruid/mirror/XviD/ reply

Feedback
02-18-2009 12:01 PM
anonymous
1,580 posts

Sorry guys and girls. Got the link back up. Let me know if it gives you any problems. reply

Feedback
02-24-2009 09:32 AM
talkinggoat
2 posts

Thanks talkinggoat IOU one .) reply

Feedback
03-23-2009 03:14 PM
czebrda

thanks talkinggoat :) reply

Feedback
04-09-2009 02:23 AM
sillygood

Thanks very much talkinggoat! reply

Feedback
04-11-2009 03:49 PM
wimp69

Sooo uh..
I have Vista 32bit Home Premium
I downloaded VirtualDub 1.3c (build 10740)
I downloaded the codecs provided and I still can’t get rid of the Couldn’t locate decompressor for format `XVID` (unknown) message, what am I doing wrong? reply

Feedback
04-19-2009 12:27 PM
Non-Talkinggoat

@Talkinggoat, download VirtualDub 1.8 and make sure u have ffdshow installed, if not, download it. Then, download this http://www.mediafire.com/?2mwqyjr9imn and 'reg' it!
.
.
.
you’re done.. :] reply

Feedback
05-02-2009 07:12 PM
Lotus

Thanks talkinggoat! reply

Feedback
05-23-2009 11:42 AM
JohnBlaze

THaaannnkss..SOOO MUCH..you made my day!!! reply

Feedback
05-23-2009 04:03 PM
django

I had the same issue as the poster with a recently translated/dubbed video but now when I try to open a slightly older video, it gives the same error msg except now the system can’t find a decompressor for format DX50. Maybe the translator used a diff kind of codec? Any suggestions? Thanks in advance. reply

Feedback
06-27-2009 01:26 AM
mswashu

thanks talkinggoat,
Got divx working on my windows 7 x64 system.
Very much appreciated. reply

Feedback
09-11-2009 09:21 AM
JohnA

Page 1 of 6[1] 2 3 4 next › last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads