MTV video for Chinese MP4 player

posted in MP3/MP4 players, viewed 340k times Page 4 of 152« first ‹ prev 1 2 3 [4] 5 6 7 next › last »

@Chew12345

My MP4 Player’s battery seems to last a LONG time, lol. I usually leave mine on charge and when I need to use it the battery life seems awesom!

A good example is that I use it when I sleep and it still on in the morning...almost 12hrs!

Maybe u guys need a full charge

Peter reply

Feedback
06-17-2005 08:29 AM
Peter Hong

guys n gals...

does anyone know of the website where we can download the latest firmware?

Has anyone noticed that the full volume(31)isnt enuf in a noisy background?

thx reply

Feedback
06-18-2005 03:10 AM
Abbas

@Abbas

I had the same problem as you to. Do you use the original headphones that came with it? Yes, There is your problem. You need to go and buy a decent set and brand name (Sony or Phillips). I paid about $20 for some killer Sony headphones and hooked them in and I thought I was going to go deaf. I would also advise to becareful when upgrading the firmware, because i did it to one of mine and now it is useless. Unless you have a backup copy of the one you have now on it (if anyone does please email!)I would not do it. reply

Feedback
06-18-2005 06:31 AM
Simns

so I did it. My PC finds this damn MP3 Player, there was a loose contact.

My videos are ok, quality/sound ok.

I did it like Peter Hong

You need to use version 3.01 of the software! The one 'burningcold' give me works a treat! you need to get rid of the one installed on ur PC (v3.06) and install the version 3.01.

but my videos are not that synchronal.

how do i volume up? i lost my instructions. i press V+ (Volume up) but it just change the track. reply

Feedback
06-18-2005 07:27 AM
vEnoMaZn

@vEnoMaZn

Hold 'Rec' until the volume logo starts the flash, then press v+ or v-

Hope that helps

Peter reply

Feedback
06-18-2005 11:32 AM
Peter Hong

Janell, i brought the same brand as u... have u solved ur problems? can any 1 help me pls too... same problem here. i’ve use Peter’s link but still no image n blur sound.. wats the probem?? reply

Feedback
06-18-2005 01:10 PM
singapore

@singapore

Have u got:

DirectX 9
Windows Media Player 9
Codecs
MP3 Player Utilities v3.01

-----

Once you have all of them, remove your ci=urrent version and then install v3.01...it might work then.

Peter reply

Feedback
06-18-2005 01:19 PM
Peter Hong

Just want to say that my player works great, good sound on movies with good picture, and i use software 3.06
it might be that you all have older firmware on the player?

I got version 3.2.08 reply

Feedback
06-18-2005 07:00 PM
LCL

@LCL

Your one of the few lucky ones, lol. Could you send me a sample of your videos? And also could you tell us you computer specs?

OS
Ram, etc

Thanks

Peter reply

Feedback
06-18-2005 07:04 PM
Peter Hong

My specs

P4 3.2 ghz
1024 mb ram
ATI X800XT PE (dont know if you need to know that)
then som other crap :P

i made a litle sample that works on my player.
www.elciel.com/familyguy.mtv reply

Feedback
06-18-2005 07:28 PM
LCL

I also have firmware v. 3.2.08 but nothing seems to work. I have tried different input (.mpg, .vob, divx, xvid, .wmv) -- no matter what, I get video but it plays too fast and audio is garbled.

I uninstalled WMP and all previous versions of the MP3 tools. I reinstalled:
- DirectX9
- WMP 9
- ACE Mega Codecs (Hyper)
- MP3 Utilities 3.01

Does anyone have v 3.06 of the utilities I can try?

Cheers,

--randy reply

Feedback
06-18-2005 08:49 PM
randy199

My video comes out fast forwarded, (pretty fast, not the normal speed) and the sound is all distorted.


That is the same problem to me.
Please tell me why? I have no way to fix them. PLs. reply

Feedback
06-18-2005 11:03 PM
Kajiew

me too... reply

Feedback
06-18-2005 11:20 PM
singapore

btw how can i off the background light for my mp3? seens like is consuming alot of batt.... reply

Feedback
06-19-2005 12:57 AM
singapore

ok, so does anyone still recommend getting one of these mp4 players? reply

Feedback
06-20-2005 04:41 PM
kdrakon

I got the same problem, sound is too fast. sound/pictures are nocht synchron. I got a question. How big are your movie files. I got a music video. It’s about 50MB big. thats really big, isnt it? for this quality? did I anything wrong? reply

Feedback
06-20-2005 09:39 PM
vEnoMaZn

I recommend them... but thats cuz i got a working one. have you all tryed my sample? does that run bad on your players?

the mtv files are litle bigger than the original file... atleast for me. reply

Feedback
06-21-2005 06:36 AM
LCL

hi there!
i got a problem i got a new mp3 player a IMP-305
from INOVIX, and i acnt find the software to convert the videos to the mtv format can anione help me? reply

Feedback
06-21-2005 07:48 AM
Luis

I would recommend buying it! It is a good product once you fix all of the bugs!! But watch out for shonky sellers! I have sent mine back that came broken and he has not, replied, sent back anything or gave me a notification!! The seller is update8888 and has not replied to any of my emails regarding the item purchased. What can I do, I have sent a letter that I will take action if no notification is given. Can anyone give me more info!!!

Thanks reply

Feedback
06-21-2005 08:02 AM
Simns

can some 1 send me ver.3.06? reply

Feedback
06-21-2005 11:03 AM
singapore

Page 4 of 152« first ‹ prev 1 2 3 [4] 5 6 7 next › last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads