MP4 digital player problem

Page 9 of 10« first 6 7 9

07-13-2010 09:10 PM
muzaffer

the chager is doesnt work or not,i dont know
but when iam put in to the charge it doesnt do that lwn work.
what can i do for that reply

Feedback

07-22-2010 05:49 PM
adam

my mp4 player turns on but when i turn it on the mp4 player
IT SAYES BIOS AKV3.0.3&TXV8.01 reply

Feedback

07-30-2010 02:00 AM
solexowenus
5 posts

I have sony mp4 digital player, which is produced in China, I want to make music, but I can not play, I dnt even see it in my players, I do not know what would be the right format for download should i ... please help! give me any file format can not be my mp4. reply

Feedback

08-13-2010 02:53 PM
apefist

I have an Emerson 4GB that’s all it says on the thing. When I connect it to my PC via USB, I get a little more information:
ctw700. But when I google it, I get nothing, nada. It plays music fine, and played the videos that were on it, fine, but none of the videos I load run. I just think it’s wierd I can’t even find an image of it on the web anywhere.

http://a.imageshack.us/img16/5219/emerson4gbfront.jpg
http://a.imageshack.us/img401/2391/emerson4gbback.jpg
http://a.imageshack.us/img341/1360/emerson4gbside.jpg
http://a.imageshack.us/img529/8681/emerson4gbdisplay.jpg


firmware LOADED:
20090619
v1.4.5a
dvtvb1
20081212

If anyone knows what this is or can point me in the right direction, I’d be much obliged. reply

Feedback

08-31-2010 07:20 PM
fugees

my mp4 player he have on langh reply

Feedback

09-06-2010 01:52 PM
fajar

sya punya ipod dri cina yang mempunyai kapasitas 8GB.
dengan serial No:YM5387WZsZBdesigned by appel in california Assembled in cina dan model no:A1137 EMC no:2066.

gag tau kena firus attw aph.
waktu kabel usb yh saya masukan pda kompter sya
pada layar ipod saya bergambar jampasir.
jd gg bisa masuk keu musik mohon pertolongan yh.
kirim solusi yh keu email syah rf.fadilah@gmail.com
pleace help me reply

Feedback

09-06-2010 02:08 PM
fajar

sya punya ipod dri cina yang mempunyai kapasitas 8GB.
dengan serial No:YM5387WZsZBdesigned by appel in california Assembled in cina dan model no:A1137 EMC no:2066.

gag tau kena firus attw aph.
waktu kabel usb yh saya masukan pda kompter sya
pada layar ipod saya bergambar jampasir.
jd gg bisa masuk keu musik mohon pertolongan yh.
kirim solusi yh keu email syah rf.fadilah@gmail.com
pleace help me reply

Feedback

10-06-2010 02:04 AM
dhananjjay

i have lost my chienese mp4 software .... please help me how to get software reply

Feedback

10-13-2010 08:30 AM
michael19

rNELy18 wrote:
i have also SONY MP4. the problem is, everytime i turned it ON it always appear “Loading” in the LCD. what should i do? help me please? i really don’t know what to do.in besides i don’t have a access about this one. send your suggestion in this accounts.
rNELy18@yahoo.com
+639269392145 -TM
+639102235786 -SMART

thanks guyz! i hope you can help me... may God bless those who are willing to help me in this problem..

Hi, my mp4 has this problem too... how can i fix it?? please help. reply

Feedback

10-13-2010 08:33 AM
michael19

michael19 wrote:

rNELy18 wrote:
i have also SONY MP4. the problem is, everytime i turned it ON it always appear “Loading” in the LCD. what should i do? help me please? i really don’t know what to do.in besides i don’t have a access about this one. send your suggestion in this accounts.
rNELy18@yahoo.com
+639269392145 -TM
+639102235786 -SMART

thanks guyz! i hope you can help me... may God bless those who are willing to help me in this problem..

Hi, my mp4 has this problem too... how can i fix it?? please help.

my email adress, when you can help me:
michael19@netkosice.sk

Thanks. reply

Feedback

10-19-2010 04:38 PM
sue

I have a digital mp4 player and the radio has static on it cannot hear the radio is there a solution? reply

Feedback

01-12-2011 12:29 AM
joseph

i can not get my touch screen to work reply

Feedback

02-01-2011 05:57 AM
maxva

I have an iPod clone with 'iPod ' written on the front.
Serial No. YM5387WZSZB
designed by appls in California
Model no. A1137 EMC
When i connect my player in USB port for first 2 seconds its displaying " Found New Hardware”.Then, after 2 seconds its showing “Your new drive might be in risk, it might won’t work properly”.
when i make “scan for hardware changes” in Device Manager also, its not detecting in my computer....But its charging when i connect to USB port..

What should I do to detect the DRIVE in MY COMPUTER.. Please help. My e-mail is maxva@ymial.com reply

Feedback

03-10-2011 02:29 PM
moha

game mp4 reply

Feedback

03-11-2011 07:01 AM
Aizenyuuri

hi! i have a problem. i just buy my mp4 for 4 months which is an unknown brand. first, it works fine but few monts later the battery became weak. although i charged it for 5 hours or a days, the battery only last for 5 or less minutes reply

Feedback

05-16-2011 09:34 AM
kunyuik

i had a blank white screen after i push the next button,,how to fix it,,,help me... reply

Feedback

10-20-2011 02:56 PM
ali

re in the MP4 digital player problem thread on the MP3 & MP4 players forum

You can subscribe to receive email when new replies are made in this thread
reply

Feedback

02-25-2012 12:23 PM
jayla

my mp4 digital player only plays 10 seconds of the songs but i know i downloaded the whole song because it plays the whole thing on my windows media music player reply

Feedback

04-30-2012 08:51 AM
bharat mittal

MY DV MP3 MP4 ARE STARTED BUT ONLY POWER ON SCREEN AND SCREEN LIGHT ARE OFF BUT POWER LIGHT ARE ON reply

Feedback

12-12-2012 03:46 AM
Valy

Hy
I have a IKO model 2008 2gb and I need the user manual reply

Feedback

Page 9 of 10« first 6 7 9

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.