"PICVideo www.jpg.com" logo on captures

posted in Encoding, viewed 36k times Page 2 of 3« first [2]

i was able to remove the logo but i cant use it on ym now...its all black!!! reply

Feedback
07-20-2008 08:16 PM
G1ng3r

Hey this is what Pegasus Imaging has to say about the issue.

It seems that some third party software has included a trial version of our PICVideo codec. We recommend that third party software companies that use our codec install full versions or ask if the user wants to install our trial software but we are not in control of the actions or business models of third party developers. Pegasus Imaging does not add PicVideo to users machines outside of a PicVideo installer. In order to remove the watermarks from your videos instructions can be found on the PICVideo FAQ page below.

http://www.pegasusimaging.com/picvideofaq.htm

(From the PICVideo FAQ page)
Q1: The text “PICVideo M-JPEG 3, www.pegasusimaging.com” or “PICVIDEO, WWW.JPG.COM” is displayed on all my video files. How can I remove it?
Somehow you have, or something has, installed a trial version of our PICVideo Motion JPEG CODEC. You either need to uninstall or register this product to make our watermark go away. Sorry, but we wouldn’t have installed without letting you know that you were in a trial mode and that the images created in trial mode would be watermarked.

To Register PICVideo MJPEG Codec: Visit our website at the link below to purchase a licensed version of this product. Single use copies are priced very reasonably at $28 for non-commercial use.
$28 Special Offer for Non-Commercial Users

To uninstall the PICVideo MJPEG Codec from a Windows operating system: Go to the Start Menu, Settings, Control Panel, Add/Remove Programs. You will be presented with a list of all programs found in the Programs directory. Select PICVideo CODECs from the list. Run the uninstaller then restart the computer. Verify that the files: pvmjpg21.dll, pvmjpg20.dll, pvmjpg20.hlp, pvljpg20.dll, pvwv220.dll, pvmjpg30.dll, and pvmjpg30.chm do not exist on your system. If they do, delete them. (They would have been placed in the Windows system folder by the installer - often c:windows\system32 or winnt\system32 - in any case, search the whole system for best results) If these files are found after running the uninstaller, just delete them.

PICVideo does not alter your input files, so they will not be watermarked. reply

Feedback
08-01-2008 02:00 PM
GK

when i removed the file the cam went black when im trying to use the ym reply

Feedback
09-09-2008 02:21 AM
G1ng3r

gooooooooooooddddddddddddd!!!!!!!!!!!!!!!!!!! reply

Feedback
12-13-2008 09:46 PM
Caleb

Hahaha i see you’ve been getting thank yous for 2 years now on this topic.......... but anyway..
Thanks!! reply

Feedback
12-17-2008 06:34 AM
theaxelady

I did as explained above and deleted “pvmjpg21.dll” from the system32 folder. The problem now is that all avi thumbnails have an horizontal black upper half and the actual picture squashed into the lower half. When I click on the thumbnail it works fine with Windows Media Player and the “PICVideo” logo is gone but when I try to edit the clips with Ulead the black upper halves are still there. Anyone knows how I can get rid of this? Thanks reply

Feedback
01-01-2009 10:35 AM
EJF

Thank you so much! Been trying to work out what was wrong for ages! reply

Feedback
01-01-2009 05:19 PM
ashlea88

got the sob!!!

found and removed pvmjpg21.dll and the problem
went away.

thanks shtshs or whatever. reply

Feedback
01-10-2009 12:37 AM
abo20040107

Thank you !! this problem was doing my head in ! reply

Feedback
02-10-2009 02:03 PM
LH1989

sthsthsth wrote:
For anyone who has PICVideo and www.jpg.com on their video capture delete these files from system32 folder on your computer and the problem will be resolved. Promise..... pvmjpg21.dll, pvmjpg20.dll, pvmjpg20.hlp, pvljpg20.dll, pvwv220.dll, pvmjpg30.dll, and pvmjpg30.chm

Hi......looked in my System32 folder and no sign of these files. I have all files showing, so there are none hidden. I have the picvideo on all my MVI files no matter what program I run to view them. The only vids that dont contain this annoyance is Movie Maker or Nero movies that I have made from the original file. This is driving me MENTAL....HELP!!! reply

Feedback
02-11-2009 10:34 AM
Ruby
1 posts

Thank you, I’ll try this! I read on another site that people are actually paying these SOBs $14 to register the product to get rid of it! Sounds like a class action lawsuit to me! reply

Feedback
05-10-2009 11:02 AM
kimmi

Ruby wrote:

sthsthsth wrote:
For anyone who has PICVideo and www.jpg.com on their video capture delete these files from system32 folder on your computer and the problem will be resolved. Promise..... pvmjpg21.dll, pvmjpg20.dll, pvmjpg20.hlp, pvljpg20.dll, pvwv220.dll, pvmjpg30.dll, and pvmjpg30.chm

Hi......looked in my System32 folder and no sign of these files. I have all files showing, so there are none hidden. I have the picvideo on all my MVI files no matter what program I run to view them. The only vids that dont contain this annoyance is Movie Maker or Nero movies that I have made from the original file. This is driving me MENTAL....HELP!!!

I found one of the files, deleted it, restarted my computer, but still have the problem. What is wrong? I’m going insane trying to get rid of this watermark too. reply

Feedback
06-09-2009 08:52 PM
Jackson1

i need a pic of a white 1994 Mustang GT is is pimped out reply

Feedback
08-30-2009 03:37 AM
fluffy

can you give me the code for all of the fast and the furious movies??? reply

Feedback
08-30-2009 03:40 AM
fluffy

Great. It works perfect. I’m really happy. reply

Feedback
08-30-2009 05:01 PM
Bozala

Works as described. Thanks. reply

Feedback
10-04-2009 09:51 PM
mic12k

Frickin AWESOME! I’ve had these files with that stupid logo on them since 2005 and got rid of it! Deleting it was a pain though...I got lucky and right clicked on it and hit “cut” then deleted it. IT WORKED! reply

Feedback
03-29-2010 12:50 AM
Rad

this is sow much fun i like it.Good job.Do your best reply

Feedback
04-06-2010 03:21 AM
alexandria

Thank you. I have been trying to figure out this problem for quite awhile. It is nice not to worry about this any more. reply

Feedback
04-10-2010 11:28 AM
CanineMama

So many thanks for this ;)! reply

Feedback
06-28-2010 01:17 PM
Phlexxon

Page 2 of 3« first [2]

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.