Movie Maker no Video Image just sound :S

posted in Encoding, viewed 18k times

Hello folks,

i have a Sony SR-55E camcorder and i have made some videos that a can see with sound and image in windos media player 12 but when a try to make a video clip in the windows movie maker 2.6 the video i import only have sound and no image... or better only a black image.

anyone to help?!?!?! :D reply

Feedback
05-11-2009 10:28 AM
renatofmiguel
1 posts

Are you sure that you’ve dragged the imported video icon into the Video section and Audio/Music section, not just Audio? I’ve experienced this myself and silly me, I forgot to drag it into the video section so of course it’ll be a black screen. Hope this helped...even though it’s seceral months late reply

Feedback
09-02-2009 01:05 PM
Hebi

Hebi, thank you! I also had this problem and had no clue why the movies were only playing in audio once I saved them. Thanks for helping me fix this! reply

Feedback
10-30-2009 03:42 PM
Random

hello reply

Feedback
02-11-2011 03:59 AM
anil chatterjee

After reading your blog post I brsowed your website a bit and noticed you aren’t ranking nearly as well in Google as you could be. I possess a handful of blogs myself and I think you should take a look here: You’ll find it’s a very nice tool that can bring you a lot more visitors. Keep up the quality posts reply

Feedback
08-28-2012 10:47 PM
Angel

My Issue is i am making a video using pictues and i imported them along with add musing tab to add music, but i am only getting black screen with audio only no image files i added. Can you please help. reply

Feedback
11-03-2013 03:12 PM
sunny111

wait i dont get what to do, when you drag a video or a music file, you drag it onto the same thing, there is no seperate video section.... help me someone reply

Feedback
04-23-2014 07:46 AM
mario

The most compatible video format for WMM is wmv. You need to get a third party program to convert your original video to WMV. Download Brorsoft Video Converter to help you. reply

Feedback
04-28-2014 10:23 PM
monica660

i also cant see any picture only a black screen teel me someone what to do reply

Feedback
06-22-2014 05:00 AM
hello folks

I’m having a similar issue; I have some new .wmv files that I’m trying to import, but when I do WMM says it has to “prepare the file," then gives me nothing but solid green for the duration of the video file... reply

Feedback
06-30-2014 04:23 PM
Anon E. Mouse

after saving my all appears were a black screen and only you can hear the sound of each clip ..no video at all
reply

Feedback
07-21-2014 07:29 PM
edwin

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads