Trouble finding AC3 DirectShow decoder (code 8192) FOR A MAC

Page 7 of 16« first 4 5 7 9 10 last »

02-27-2011 03:01 PM
Mer

Thank you soooo much!!! Works great:))) reply

Feedback

03-03-2011 01:14 AM
wush

WAHOOO!!!! Thank you so much :D Perian works brilliantly, so happy now :3 reply

Feedback

03-06-2011 05:53 PM
Lola

k, so i downloaded both... and none of them work, it doesnt let me open the movie in quicktime and divx still has no audio reply

Feedback

03-06-2011 10:55 PM
Zahir

Thank you so much perian works good for mac ! reply

Feedback

03-08-2011 05:45 AM
shong

I need it,thanks for help reply

Feedback

03-09-2011 04:32 PM
Kristina

OH MY GOD YOU ARE A GENIUS!!! THANK-YOU!!! reply

Feedback

03-10-2011 06:50 PM
Kris

FINALLY!!!!!
thank’s
i’m happy ;) reply

Feedback

03-26-2011 01:35 AM
Jak2train

I tried these solutions, both of them, perian and AC3 Codec component and neither works. reply

Feedback

03-26-2011 07:06 AM
Toby HHH

Its not working...
this is the name of my file scottpilgrim-cd1.avi
I open it in quicktime, and it says it doesnt understand it...
Divx opens the video but no sound and says the whole you need a decoder...
I now have perian and still nothing even when i press open with Perian, it still says it dosnt understand...
Can anyone help? reply

Feedback

03-29-2011 01:51 PM
R44

Thanks a lot!!!!!!!!!! reply

Feedback

04-01-2011 06:28 PM
j.m.s

I’m having this same problem. reply

Feedback

04-01-2011 09:48 PM
hi

I downloaded this file but how do i actually run it? reply

Feedback

04-02-2011 04:31 PM
micky

thanks thats cool. didnt work for quicktime, but did for Divx reply

Feedback

04-06-2011 03:49 AM
Toddisgod

Todd’s the man, man! perian = good to go, and safe. reply

Feedback

04-08-2011 07:21 PM
AGGRREL

thanks perian worked magically! :D reply

Feedback

04-10-2011 11:18 AM
danica

Thank You!!!! =D reply

Feedback

04-10-2011 01:07 PM
Ka

Cool!! It was bugging me. But this worked perfectly.. Thank you for sharing.. reply

Feedback

04-11-2011 03:24 AM
sas

Hi todd.
I tried Persian but It wont actually open the application. It just keeps opening in system preferences.
PLEASE HELLPP ! reply

Feedback

04-12-2011 02:55 PM
Reg

Perian works perfectly for me - thanks for the tip. reply

Feedback

04-15-2011 12:36 AM
Dennis

Thank you very much! It works well.... I am having this problem already for 3 days, and luckily see this thread... Thank you Todd! reply

Feedback

Page 7 of 16« first 4 5 7 9 10 last »

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.