Problem playing avi, Dolby AC3 Audio (code 8192) install Directshow decoder?

Page 1 of 741 3 4 last »

Hi everyone. I’m having a problem playing an avi file in the DivX Player 6.4. The video plays but there is no sound. A window pops up saying, “The file contains a track in the Dolby AC3 Audio code “8192” format. You may need to install a Directshow decoder for this audio format."

Does anyone know what I’m supposed to do? I don’t understand what I have to do here. What does it mean? Keep in mind that this is my first time using DivX so I’m lost. If someone could explain it to me I would appreciate it very much. I’ve also tried to use that Gspot program and I don’t understand it either. It doesn’t tell me what I need for this problem(which would help). Is it like this for all videos I’ll play?

Also, when I first open DivX and play this file, the video is all purple/pink, but when I click on the “All videos” box(the square with the lines across it) up in the left hand corner, then click on it again to bring me back to the video, the video IS NOT purple/pink. What is going on?! And I can’t seem to see the whole right side of the Divx player, even when I move the window. Part of the right side of the window just stops. And I can’t make it bigger.

Please help. Thanks. reply



Hi, I had this problem myself.
Look on this page in the left upper corner, you will see :
Moviecodec Forums/Downloads , when you put the cursor on this, another choise can be maken, then choose below in that choise : Audio Codecs, when this has been opened you have to take the first of the row ( AC3 Codec ( tag 2000/8192
Clic on this one, save it to a place ( new folder )in your “received files " and then open it( double clic )
Put it in your " program files " following the instructions.When this is done, your movie will have sound.
It works with my movie
Regards reply

Feedback
412 people found this useful

ahhhh what would the world do without forums these days!!

thanx, works great! reply

Feedback
48 people found this useful

THANK YOU!!!!!!!!!!!! This whole Codec has been driving me nuts!!!!!!!!!! Your suggestion worked..

Alf reply

Feedback
16 people found this useful

hi everyone,
please i need some help cuz i can’t hear sound in Divx ,it gave me this message ( this file contain a track in the dolby ac3 audio (code 8192)format.....
what am i supposed to do right now???/
please give me the solution
thanx in advance :) reply

Feedback
27 people found this useful

cheers thanks very much worked great reply

Feedback
8 people found this useful

Thanks a lot, Polle. :) reply

Feedback
8 people found this useful

can someone give mee the link to dl the codec foh 8192 plz.. ty reply

Feedback
6 people found this useful

None of the suggestions that anyone on this bad have given have actually worked for me. I just seem to be going around in a circle here and not one topic on any of tese forums is helping! reply

Feedback


I had the same codec problem, found the answer here in minutes. Thank you for your help. Simon. reply

Feedback


Thanx for solution with AC3 playback problems reply

Feedback


THANKS!!! I HAD THE SAME PROBLEM BUT NOW I COULD FIXED. reply

Feedback


Thanks to Polle for your reply back in Nov of 2006. You solved a problem that I might not otherwise have solved =) reply

Feedback


thanks guys or chicks it work finally people who i can say know what the hell there talkin about ,tks again reply

Feedback


polle wrote:
Hi, I had this problem myself.
Look on this page in the left upper corner, you will see :
Moviecodec Forums/Downloads , when you put the cursor on this, another choise can be maken, then choose below in that choise : Audio Codecs, when this has been opened you have to take the first of the row ( AC3 Codec ( tag 2000/8192
Clic on this one, save it to a place ( new folder )in your “received files " and then open it( double clic )
Put it in your " program files " following the instructions.When this is done, your movie will have sound.
It works with my movie
Regards

DUDE CHEERS
JUST READ YOUR PROBLEM SOLVER
U R A STAR. reply

Feedback


Hey there. I also have the same problem... did the download as mentioned above and I now have audio.. but it’s terribly quiet. Is there anything else I can do or is that all? reply

Feedback


YEAHH FINALLY WORKED THX reply

Feedback


Thanks this was too easy. Just RUN: AC3 filter 1.11 (tag 2000/8192)and reboot. I’ve got sound! reply

Feedback


Hey thanks alot man. reply

Feedback


THANX A LOT POLLE!!! I WAS TERRIFIED WHEN I HEAR NO SOUND, BUT YOUR HELP SOLVED ALL MY PROBLEMS! TNX!!!! reply

Feedback


Page 1 of 741 3 4 last »

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.