Windows Movie Maker won't import .avi

posted in Video Codecs
Page 2 of 3« first 2

i have a question for people. i recently installed a k codec lite i think it is and i have a classic media player. it plays the videos fine which im glad about but i want to be able to take the films from the classic media player on the go, specifically an archos 43 internet tablet.

cant someone help reply

Feedback


I mean can reply

Feedback


When i checked the compatibility, i had no filters whatsoever! please help! :( reply

Feedback


Hey Man, thanks for the fix. My Fiance and I were goin' nuts trying to figure it out, and ain’t no way I’m paying Microsoft to tell me stuff my fellow techies can tell me for free. reply

Feedback


well whatever you hav said to do... didnt work at all. infact, im not sure what the hell to do with it... if you can explian... that. good stuff, well if not. . . reply

Feedback


I downloaded it. I still can’t import avi.
What do I do? reply

Feedback


The file G:\DCIM\100VIDEO\VID00021.mp4 is not a supported file type, and it cannot be imported into Windows Movie Maker.


Please explain how I can fix this so the video files will import into windows movie maker. reply

Feedback


when try ti import avi files a box comes up where the video should be but there’s no sound or video. i tryed changing the filters but nothing works. what can i do? reply

Feedback


wait what id get it? reply

Feedback


Gary V is right i just unchecked the nero size filter under tools and options thanks! reply

Feedback


I tried to uncheck the Nero Resize but it isn’t even there! reply

Feedback


@Nathan12344

Thank you! Your solution indeed worked:)
Using Windows 7, downloaded the codecs for my OS, installed, checked all compatibility options, and it works flaweless now.
Really, thank you so much! reply

Feedback


well i have no filters and nothing mpg or avis will load lol reply

Feedback


I do not have vista. Do you have another windows 7 codec at all? reply

Feedback


i have the same problem. i cant import mediaplayer files reply

Feedback


How do you uninstall your codec pack? reply

Feedback


aarrrrhhhh, nothing is working for me, HELLLLLPPPPPPPPPPPP reply

Feedback


You need to turn OFF the AVI Decompressor filter & you will now be able to import AVI files - all should now be tickety boo!!
It’s taken me about a year to work this out...Dooh!! reply

Feedback


I know this is being posted a really long time later, but I don’t even know what in the world is codec so could someone please tell me how to install one [in plain English] if possible! :P

reply

Feedback


Thanks for your input everyone. The solution of unchecking the codec boxes in WMM did not work for me, but I downloaded a codec pack for Windows Media Player off the Microsoft site, and this worked, and I was then able to import the AVI into WMM... FINALLY! reply

Feedback


Page 2 of 3« first 2

Post Your Answer

Topic
Your reply
Your name

or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.