Movie Maker Codec

posted in Video Codecs
Page 6 of 88« first 3 4 6 8 9 last »

Gregg wrote:
just managed to fix it on mine :). make sure the movie will play (or if not go download ffshow this should sort out most things) then go in to movie maker. click tools/options. go to the last tab and make sure that all of the codecs have a tick by them. now try importing the file again hope this works :)

Thank you so much! This works really well. Just make sure you have ffshow first, and then do the checkmarking thing and voila! Videos to-go. I can’t believe they mark all the checkmark except for the one you need -_-;;. reply

Feedback


I Tried It 3 Times. It Didnt Work.

Any Other Suggestions Please? I Really Need Help. v.v reply

Feedback


System restore is all well and good if you live for WMM, but ALOT of other aspects of oyur computer may be rolled back too! reply

Feedback


What is wrong with you people? that is one of the worst things you can put on your computer.
What do you want that crap constantly running for? Just download the plain old divx codec from www.divx.com.
You don’t need someones spyware ridden codec pack to use it.
Just choose NOT to install firefox for christs sake.. when you install.

Rule number one on the internet.. if you don’t know what it is...don’t download and install it onto your computer!!!!!!
If you need a divx codec, download and install a DIVX CODEC!
divx.com should be one of the very fist things that pops up into any search engine.. if it’s not, change your homepage to a decent one!!

Rule number 2.. don’t listen to amateur computer advice over the internet.
Good luck with your spyware ridden computer! lol. reply

Feedback


hey all, my movie maker is all messed up! i have this error that keeps on comming up saying its unspecified. basically everytime i go to add a video, image or sound it wont get added to my collections untill i close it and reopen the collections again. then i cant add them to the storyline and so forth. any ideas? i tried 2 uninstall, reinstall, redownload and install, wipe it off my registry etc and still nothing reply

Feedback


I have a JVC GZ-MG20 digital camcorder.
Got the files to the computer but cant get the files into movie maker for editing.
looking for a patch thanks reply

Feedback


same problem. for me doesn’t work too. with a .mpg file.
please help me!!!!! reply

Feedback


hey guys, i found a really easy way to do it. if you have the file as .avi, download riva flv encoder 2.0. open the vid you want in the input box and in the output box, riva will make the file .flv. just simply erase .flv and put in .mpg. the program will convert it to play on win media player and it will load into movie maker.

holla at cho boi!!! reply

Feedback


yeah bob try it too doesn’t work...sryy not 4 me.... reply

Feedback


Filendie wrote:
Hi ya .. I need help . I have Movie Maker and I was making Vids Fine untill one day it said.

The file C:\.avi cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.

Now I dont know alot about it so I need help please.

I dont know if it has been answered, or if you tried any solutions. Try playing it in WMP first, then import to Movie Maker. WMP automatically downloads the codec. Worked for me. reply

Feedback


I have the same proplem. I have a project to finish in three days and it just keeps on saying install Codec manually or automaticlly. I dont know where to install it manually and the automatic stuff does’nt work.


Help! reply

Feedback


I have three days until the big project of the year.
And I also have a big problem! my Movie Maker won,t import my AVI’s!



Help!!! reply

Feedback


Hi all,
I used to have the same problem. Then i installed k-lite and it fixed the import problem. However, another problem arises - i can’t see the video on the large window. So it’s pretty much useless still. Even after i uninstalled k-lite and divx (which was installed before k-lite), i could still import the files, but it still doesn’t come out in the video pane. Any help? Thanx :) reply

Feedback


Restore function doesn’t work reply

Feedback


Why I can’t import my avi file to movie maker? Do I need avi code? Please tell me the codes......

please send the code to yuji_alchemist@yahoo.com

Thx you,
ARYSA reply

Feedback


the ideas are not working on my computer do any of you’s have good ideas reply

Feedback


I tried it aswell Bob, but nothing happened for me either. Dam codecs. reply

Feedback


Awesome101 wrote:
Hi There,you need XviD codec v1.1.0 here’s a link for windows and mac versions

http://www.xvidmovies.com/codec/

happy AVI burning

Solid Advice. Worked like a charm. reply

Feedback


Hello did anybody reply to me last time I DONT THINK SO!!!!!!!!!!!!!!!!!!!!!
BY the way i’m at school right now with another chance of a week to finish this project!!!!

PS. Codec is stupid reply

Feedback


I have to leave know.

Please reply.

I’ll be home in about 3 hours.

PLEASE REPLY. reply

Feedback


Page 6 of 88« first 3 4 6 8 9 last »

Post Your Answer

Topic
Your reply
Your name

or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.