FMP4

posted in Video Codecs
Page 2 of 7« first 2 4 5 last »

Hi!I have got same problem.I downloaded a video file but can’t see it only sound.I need some help here. reply

Feedback

ADVERTISEMENTS

Hi!I have got same problem.I downloaded a video file but can’t see it only sound.I need some help here. reply

Feedback


thx alot reply

Feedback


hi guys i had the same problem with this codecs thing but after installing the codecs 5.0 i could watch my movies with no problems and it was easy thanks reply

Feedback

ADVERTISEMENTS

Pero me recontra cago en la concha de la putísima lora! a mi me pasa lo mismo, me bajé los codecs del orto y ahora el conchudo video se me congela antes de mepzar la concha de la lora! puta que lo parió! digan como carajo hago andar esta poronga! la puta que remil parió a todos los codecs de mierda y toda esta garcha! porqué mierda no hacen un puto player que no lleve nada de esta bosta y ande como debería andar el hijo de puta! reply

Feedback


Walang nag bago!!!!!!!

Nothing happend reply

Feedback


thanks man! reply

Feedback

ADVERTISEMENTS

Awsome! Thanx reply

Feedback


Amazing! I had a nice old codec pack, installed it, didnt work, but this Codec 5.0, is cool, it has latest codecs for many softwares, works just fine!!
Thanx Bubba for sharing this info!! reply

Feedback


Thanx Bubba and Sanj !! reply

Feedback


Well now we have the version of “Download The Codecs” 5.0 :D

Thanks guys ;) reply

Feedback


It worked! with codecs 5.0!! reply

Feedback


beautiful solution - many thanks reply

Feedback


thx!!! reply

Feedback


Thanks but i had a problem. the video played just fine but the other videos that i have do not play it keeps giving me an error. what can i do? reply

Feedback


Well Bubba’s site still working - though 5.0 now. Very nicely done! reply

Feedback


Bubba, I can’t thank you enough. Everyone else wanted me to download some program with instructions a mile wide and I REALLY didn’t feel like doing that. Cheers, mate. reply

Feedback


Hi, thanks for the tip everyone. I’ve downloaded the codec 5, extracted all files and ran the update. Now, when I open my once music-playing-only movie file, WMP stops working before the movie can even start. I’m going to restart my machine - perhaps that’s the easy part I overlooked - but if it’s not, does anyone have any alternative suggestions...? reply

Feedback


Okay, I restarted my computer and the movie’s icon on my desktop changed to a seemingly updated version of WMP. But still, I had the same problem opening the movie. When I open other WMP movie files already on my machine, they play fine in WMP.

However, the troubling file (the movie SiCKO, ironically) plays just fine in WinAmp.

Any ideas...? reply

Feedback


You don’t have to download any codec.. it’s just a mpeg-4 fourcc.

If you use a Fourcc changer, change the movie to “DIVX” or “XVID” and they should play in media player or VLC just fine if you have those codecs already

Worked great for me. And I didn’t have to load malware to do it. reply

Feedback


Page 2 of 7« first 2 4 5 last »

Post Your Answer

Topic
Your reply
Your name

or log in

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.