Movie Maker Codec for AVI

posted in Solutions
Page 3 of 15« first 1 3 5 6 last »

Thanks!!! reply

Feedback


Thnx man
Ur The Best
The Best of the Best
It sovle my problem
(^_^) reply

Feedback


YOU’RE A GENIUS GENIUS THANKS reply

Feedback


THANKS FOR THE HELP...NOW I CAN COMPLETE MY PROJECT ON TIME. reply

Feedback


you are the best dude! thank you so much!!!
i would’ve failed my senior english project without this =] reply

Feedback


i simply love you :) i’ve tried and tried to find out about how to open the files:) And now It’s finally solved!
THANK YOU SO MUCH! YOU ARE THE BEST!!! reply

Feedback


Okay so my windows movie maker doesn’t have any sound, but still shows that it is playing the song, and when i try to put a new song on it, i get the same message as above. i dont know whats wrong because it just started happening like a week ago, but before that, i had no problem playing songs. Anyone know what might be going on?? reply


THANKS SO MUCH! :D reply

Feedback


omg it works! Thanx soooooooooooo much, Sajjad. reply

Feedback


kolle neto zir o r0o kardam, none of them were useful as urs! thanks a million reply

Feedback


THANK YOU BOY AND YOU REALLY THE PENIS of galaxies! brasil Forever !!!! reply

Feedback


Sajjad,
another satisfied customer! Thanks for the tip. After long frustrating hours, your suggestion solved it.

By the way, my last option that is unchecked says:

“ffdshow video decoder”
Not “ffdshow mpeg-4 video decoder” as you said.

Anyway, I checked the box and it works.

MM reply

Feedback


thankyou! reply

Feedback


i dont have tht on my WMM and i tried to download tht program, but it dont work so plz HELP ME!! reply

Feedback


Sajjad, Thanks, you are great!!! Problem importing video fixed. reply

Feedback


Hi every Body. I am very HAPPY too, that my commet have solved your problem.

Sajjad From Iran. reply

Feedback


wat if it says like this-----D:\My Videos\Veoh\Bleach195DB.avi could not be imported. The required codec was not downloaded automatically because the Download codecs automatically check box is not selected in the Options dialog box. reply

Feedback


I downloaded that codec, and the the filter in the tools>options>compatibility thing u said, it is not there. whenever I try to import a video into WMM, the programme closes. My videos are in avi. format (from my digital camera). Any help please?
xxx reply

Feedback


dddddddddddddddddddd reply

Feedback


Finally!! There is an answer for my question!! thanks! reply

Feedback


Page 3 of 15« first 1 3 5 6 last »

Post Your Answer

Topic
Your reply
Your name

or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.