sony mp3/mp4 player is not playing and not detecting by pc

posted in MP3/MP4 players
Page 2 of 13« first 2 4 5 last »

Hi,
I have a mp3 sony player and formated it and it is giving me “FORMAT ERROR” if i play any songs in it. Can anybody suggest me what to do now.. reply

Feedback

ADVERTISEMENTS

i brought a sony mp3 player 512 mb.I accidently formated it. now it is not showing its full memory.how can i solve this problem reply

Feedback


i braught a sony mp3 player(4gb) recently .after
copying the audio files(mp3)someof those files are not opening& caption is the class is not registred how to solve this problem
is any software reqd.plese give meinformation.

amit1grover@rediffmail.com reply

Feedback


amit grover wrote:
i braught a sony mp3 player(4gb) recently .after
copying the audio files(mp3)someof those files are not opening& caption is the class is not registred how to solve this problem
is any software reqd.plese give meinformation.

amit1grover@rediffmail.com

i have the same player with following prob
recently brought all in one mp3plyer,fm,voice recorder, voice playback, 4gb pen drive but it did not show mp3 files in folder correctly. so i deleted mp3 and record folders to delete files becoz these could not be delted via comp. now i cant transfer files from comp as it cannot create folders or copy files etc. i cant play or record anything only fm works. version is 9.0.49.0000 of wilson co. ltd. and 3.0.80 and f285 etc. it is s1 mp3 player (i used s1fwx v30 to get firmware info and dump.bin file but it is corrupted). i am desparate plz help reply

Feedback

ADVERTISEMENTS

i recently brought all in one mp3plyer,fm,voice recorder, voice playback, 4gb pen drive but it did not show mp3 files in folder correctly. so i deleted mp3 and record folders to delete files becoz these could not be delted via comp. now i cant transfer files from comp as it cannot create folders or copy files etc. i cant play or record anything only fm works. version is 9.0.49.0000 of wilson co. ltd. and 3.0.80 and f285 etc. it is s1 mp3 player (i used s1fwx v30 to get firmware info and dump.bin file but it is corrupted). i am desparate plz help reply

Feedback


it shows to drives on comp. then i stumbled accross this link
http://forums.cnet.com/5208-7595_102-0.html?forumID=71&threadID=159124&start=30
and done accordingly and wow my plyer starts working. BUTT when i created folders, originally have, and then tried to transfer mp3’s from comp. it says “no such files found” and again folders disappear. however when disconnect/again connect player it shows folders but does not copy from comp. however voice is working okay. is there FAT problem becoz originally it had FAT only while i formatted it with FAT32, but if this is the problem then why voice is being recored?? the piece is chinese SONY. if somebody coould help. reply

Feedback


I recently bought a mp4 with 2GB memory, that has the following reference: CTW500_S75
2006/06/25
9.0.43.000
2006/04/29
my problem is that when I connect it to the port USB it
says “one of the devices USB has had a bad operation and windows it has not recognized it”, however where I acquired it they proved it to me in a different computer and it worked. The shopkeeper says: the software on CD is complete and no need to anything more.
please help me about this problem and how can i solve it?
My email: tv_rd@yahoo.com reply

Feedback

ADVERTISEMENTS

I bought a 1 GB MP4/WMA/REC/FM player named Sony TD-98 in Rediff Shopping. The memory is 1 GB but i am able to save only 50 songs i.e. 250 MB if we are saving more an unknown file automatically geting created and stops the other files opening. reply

Feedback


i have the same problem after formating my 2gb become 233mb only how to repair it please solve my problem reply

Feedback


i have got the mp4 player after formating it shows 233mb but its capasity is 2gb please solve my problem reply

Feedback


i have an mp4 player it has a problem of volume it plays but no sound pls can someone help me with a software to flash it it a Pmp player and mp4 player reply

Feedback


I am unable to select a particular track number from the playlist. Please show/help me how to go to a particular track. Also,the player got stuck with a 'format error' display and stops when a particular number is reached.
Kindly help. reply

Feedback


I recently bought a sony 1GB mp4 player
I copied 50 MP3 files out of 6 i can play.......
If i select all MP3,Player will restart..........
Anyone can help me..........
THIS IS MY MAIL ADDRESS......sebastiankk@rediffmail.com reply

Feedback


i have a sony mp4 with digital video player.but my player is charging the battery but when i press the power button it doesn’t seem to come on.i don know whether theres a problem with the motherboard or there is a software problem and i re have to install the software.i need some help.my e-mail is philpo_leo206@hotmail.com my player has mp4,mp3 ,camera,recorder. reply

Feedback


Hey dudes and chiks,

Here is only problems.........?!@#?!@#$?!@?@#!$?!$?$!@?$!@$?!@#$!@#$?!@$!@$?!@$?

Where is Solutionss?????????????????????????????
????????????????????????????? reply

Feedback


vayanse a cagar y las soluciones adonde están?, que pagina es esta que solo ponen problemas sin las soluciones.
repito al dueño del sitio porque no te vas a cagar, y no nos haces perder tiempo con este sitio reply

Feedback


mp4 wrote:
I recently bought a mp4 with 2GB memory, that has the following reference: CTW500_S75
2006/06/25
9.0.43.000
2006/04/29
my problem is that when I connect it to the port USB it
says “one of the devices USB has had a bad operation and windows it has not recognized it”, however where I acquired it they proved it to me in a different computer and it worked. The shopkeeper says: the software on CD is complete and no need to anything more.
please help me about this problem and how can i solve it?
My email: tv_rd@yahoo.com

Did you get any help on this? Same problem reply

Feedback


hiii , i hav a mp4 player , the prb is when i connect it with comp its not detecting but it is charging ... can anybody help me pls , my e-mail id is raj_cool255@yahoo.com
thanx reply

Feedback


If your S1 Mp4 isn"t recognized by your XP SP2 System it might be a reason that your running a program like spybot. Disable spybot for charging your MP4 Player. It my case these was the reason. I hope it helps you too. reply

Feedback


Are you running a program like spybot? If yes this is the reason for the connecting prbs. reply

Feedback


Page 2 of 13« first 2 4 5 last »

Post Your Answer

Topic
Your reply
Your name

or log in

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.