700MB AVI video only shows a 5 second message

posted in General

Hi,

I have a challenge, I downloaded a video (700MB) in avi. But the only message I get when I play it is “use windows media player”.

Does anyone know why a 700mb avi is only showing that message, where is the video?

Do I have do something else to play the video?

John Alan reply



There’s a lot of fake files out there with uncompressed video (hence 5 seconds of video taking up 700MB) with messages to go to some web site and download a media player (commonly malware or virus), or to buy some media player (probably phishing for credit card numbers). Also suspect the MPAA.
Discard and get another one. reply

Feedback


Free try other AVI Player, such as VLC Player and MPlayer. reply

Feedback


Free try other AVI Player, such as VLC Player and MPlayer. reply

Feedback


Same thing has happened to me too,i just finished downloading a 694mb file using bittorrent but when i play that file it shows a msg of 4seconds saying “Use Windows Media Player”.
Can anyone tell me if i need to seed first and then i will be able to view that file or i have downloaded a wrong file??? reply

Feedback


it is a fake file (throw it in recycle bin ) and search another file which is not like that ok... better to download files only from mediafire links bcoz its not fake anymore.... reply

Feedback


I have problem only play for 11 second and stopet reply

Feedback


Post Your Answer

Topic
Your reply
Your name

or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.