XVID video no audio

posted in Audio Codecs
Page 2 of 3« first 2

I Need a Codec to fix this error...
The codec you are missing is not available for download from this site. You might be able to find it on another site by searching the Web for “1” (this is the WaveFormat or FourCC identifier of the codec).
Pls Help me to fix it!!! reply

Feedback

ADVERTISEMENTS

The codec you are missing is not available for download from this site. You might be able to find it on another site by searching the Web for “1” (this is the WaveFormat or FourCC identifier of the codec).

I had the following problem and i was googling for a solution.. i went thru couple of forums like this.. nothin helped me out but then when i found this pack, it really solved the problems...

Download the following Pack.
http://www.free-codecs.com/download/ACE_Mega_CoDecS_Pack.htm

Make sure u Read this:
WARNING:
If you got the next message during installation or uninstallation: “Access violation at address 00000000. Read of address 00000000." then you must delete the \SystemS\3ivx folder. This error caused by 3ivx Codec is some rare cases.

Also durin installation ull get some Q&N.. GO thru it a lil bit incase..


Enjoy :) reply

Feedback


Hi

I did a search with the broken link on the wayback machine

Try here

http://web.archive.org/web/*/http://homepage.ntlworld.com/ohdoom/Files/tag2000audio.exe

And choose April reply

Feedback


Im geting the same error on the wmp site

“The codec you are missing is not available for download from this site. You might be able to find it on another site by searching the Web for “FF” (this is the WaveFormat or FourCC identifier of the codec). "

I have used AVIcodec and it hasnt told me what codec i need....

" Audio : 23 MB, 134 Kbps, 48000 Hz, 2 channels, 0xFF = Unknown, Unsupported”

Can someone please help? reply

Feedback

ADVERTISEMENTS

Let gspot 2 analyze it 4 U the missing codecs.
www.headbands.com/gspot/ reply


The codec you are missing is not available for download from this site. You might be able to find it on another site by searching the Web for “1” (this is the WaveFormat or FourCC identifier of the codec).

guys, i had the same exact problem and i spend hours searching for that specific “1” non-existing, i think, codec. finally i uninstall the powerdvd software and by doing so, i could hear sound again from the WMP 10. reply

Feedback


This works for me

http://www.free-codecs.com/AC3_Filter_download.htm reply

Feedback

ADVERTISEMENTS

Brilliant, that did it!
Thanks a lot! reply

Feedback


Não consigo abrir algumas musicas no Winamp porque não encontro o arquivo Codec... como faço para instalar?
Se alguém puder me ajudar. reply

Feedback


I too had a problem with xvid on Windows XP. I have video but no audio. Tried many codecs but nothing worked. Finally got the solution after installing XP Codec Pack
http://www.xpcodecpack.com/ reply

Feedback


download VLC Media player.
Your wasting your time trying to find the right audo/video codec reply

Feedback


just got this one licked, http://www.cccp-project.net/ install the codec and you are golden lads reply

Feedback


Microsoft Media Player 11 is a total & utter piece of crap, just like Microsoft Vista! I’ve been having the exact same problems and with every new fix (to fix having sound but no video), it creates a new problem, such as now having video but no sound (when playing AVI’s etc). There must be a better Media Player than this Microsoft nightmare surely!!! reply

Feedback


had the same problem and downloaded the ac3 codec from the divx site. after i installed it worked perfect. reply

Feedback


VLC is the easiest fastest and best solution to the problem if you dont want to waste time installing a bunch of codecs that might not even work. reply

Feedback


Windows MPlayer had no sound for the XVID but then I tried IrfanView and it works fine. Have fun. reply

Feedback


Chandrat wrote:
This works for me

http://www.free-codecs.com/AC3_Filter_download.htm

FANTASTIC - I’d tried practically everything else including XVid codecs etc...

This worked!

Thanks mate! reply

Feedback


Same problem:

Xvid Video but no sound

WM player 9 Windows xp

this worked:

http://www.free-codecs.com/AC3_Filter_download.htm reply

Feedback


i get picture but no sound.
and i dont get any messages its just a video without a sound
what do i do???? reply

Feedback


The instructions to download the ac3 filter from free-codecs worked. I downloaded version 1.46stable and the audio plays now in wmp for my xvid download. reply

Feedback


Page 2 of 3« first 2

Post Your Answer

Topic
Your reply
Your name

or log in

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.