TM20 (Truemotion 2.0) codec

posted in Video Codecs, viewed 95k times Page 3 of 5« first 1 [3] 5 last »

7 years later we’r still having trouble with this bloody game lol. reply

Feedback
11-28-2005 04:05 PM
Steven King

lol reply

Feedback
12-09-2005 08:39 PM
andrew xc

I got mine to run fine thanks to everybody in this forum but does anybody know how to smooh the video when in game? The game’s max resolution is 640 x 480 and if I play it full screen instead of quarter screen the movies skip and lag tremendously... is this just my monitor not liking this resolution or is there something I can do to fix this? Oh and I already copied the movies from the CDs to my hard drive as somebody suggested.

Thanks everyone. reply

Feedback
12-27-2005 03:05 AM
Tyoryn

I would try updating your video and motherboard chipset drivers and defragmenting your hard drive. Also make sure that you have installed the appropriate patches for the game. reply

Feedback
12-27-2005 06:31 PM
HunterZ

Ok Ill try that by this is on my new laptop thats 2 days old reply

Feedback
12-28-2005 06:12 PM
Tyoryn

Well I tried updating my GeForce Go 6200 64M drivers but my comp is XP Tablet Edition and the drivers for every system from nVidia says OS not compatable, which wasnt an issue on my last comp with Tablet edition, but yes my vid card drivers are a bit old so need help with this too... thanks reply

Feedback
12-28-2005 06:43 PM
Tyoryn

Well this is kind of funny I put that codec file in windows\system32 and now I can finaly watch the FF7 movies but in the game it doesn’t fade to black anymore, but it exits the game automaticaly at the first movie.If anyone has some ideas it would be apreciated. :D reply

Feedback
01-09-2006 12:11 PM
Scorpiontr

Mine sometimes crashes at an fmv. It’s happened twice but usually when I restart the game and get to that point again, it plays fine.

Then again I’ve got like every codec in the universe , and never have a problem viewing any video ever. reply

Feedback
01-10-2006 12:09 AM
kintaro

Hi there, people.

The codec in question is on INSTALL disk of FF7 under the “Install movie player” (or something alike) link.

In the Net you can find “Updated” (slightly newer) version here.

This is so called “Final Fantasy 7 beta movie patch from Eidos”, but in fact it’s just sfx-zipped TM20 codec installation.

By the way, there are other official (as far as I can see) patches for FF7 in the same directory.

Still I have to say, mentioned update doesn’t help with corrupted movies ((( reply

Feedback
03-14-2006 06:33 PM
Night Romantic

Hey, i can’t see the video if Weapon stands up after Cloud gave the Black Materia to Sepiroth..

Help? reply

Feedback
03-22-2006 02:02 PM
Ruben13

did you all have the xp-patch on it or not? because i dont know what to do after registering TM20 on my computer..i dont know if what option in configuration i should use because things still go the same :( reply

Feedback
04-04-2006 05:58 AM
dayz

The movies are playing quarter screen, as in I only see a quarter of the screen when the movie is playing. This looks real strange as all the in-game graphics are still running as though they were fullscreen. It’s kinda like it’s still playing rhe movies in 640 by 480 but the game is running at 320 by 240. I originally didn’t notice it on my old intel integrated card where I could run it at 640 by 480 just fine, but when I got a new GeForce MX 440 card I can’t run it at 640 by 480 without bugs. Actually I experience the same problems with the movie in that mode too. reply

Feedback
04-05-2006 02:34 AM
kp388

maybe... nvidia really sucks reply

Feedback
04-05-2006 04:14 AM
dayz

Hi, it works for me (thanks HunterZ !!!), so I can play the Ending video (.avi, TM20 codec) with WMP.

Now I’d like to convert this video to DivX or XVID, so that I can play it again anytime without problems.

I’ve tried with VirtualDub, but it doesn’t support the WMP codecs.

Can someone help ? Which software should I use to convert this movie ?

Thanks in advance. reply

Feedback
04-21-2006 08:02 AM
Jose Hidalgo

Can anyone send me the video player that you can install from disk one? reply

Feedback
05-14-2006 12:58 AM
After NEWGAME

After NEWGAME wrote:
Can anyone send me the video player that you can install from disk one?

unshaken2007@yahoo.com reply

Feedback
05-14-2006 01:00 AM
After NEWGAME

regsvr32 /u tm20dec.ax , i am a windows xp professional, and i dont even have the file regsvr32 or watever it is. how am i suppose to run the codec when i dont have the FILE, help PLEASE this shit is driving me to the verge of SUICIDE!!!!!!!!!!^!^!^!#^%!% reply

Feedback
06-14-2006 11:13 PM
dpxzien

Hi dpxzien, il you are an XP professional, maybe you could begin by answering my question (21 Apr 2006 08:02 am). What do you think ? reply

Feedback
06-15-2006 06:39 AM
Jose Hidalgo

the xp patch works for me... some battles just make FF7 mess up and 3 of the FMV’s dont work.... i got to the one at gaea’s cliff... im so annoyed.... reply

Feedback
06-22-2006 05:20 PM
More guests

Thanks a lot ! Now it works !

I had got a crash after the great glacier, when Cloud reach the top of the cliff. Moreover, I wasn’t able to view the video of the game using Windows Media Player or any other player.

This is what I’ve done :

- TM20DEC.AX was already in my System32 directory (I think it has been installed with a codec package like ACE_Mega_CoDecS_Pack). I renamed it to ____TM20DEC.AX

- I put the new TM20DEC.AX (given by 'GreatFire' at the beginning of the thread) in my System32 directory

- I restarted my computer

- I run FF7 and now the game don’t crash anymore !

:D reply

Feedback
06-29-2006 04:35 AM
_Duc_

Page 3 of 5« first 1 [3] 5 last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.