Movie Maker Codec

posted in Video Codecs, viewed 1.74m times Page 3 of 88« first ‹ prev 1 2 [3] 4 5 6 next › last »

sum dude is rite
fixed the problem in about 2 min flat
nice work sum dude reply

Feedback
08-12-2005 03:00 AM
Mr Vercetti

Hey, I solved the problem on my PC. Baisically I was getting the error message for this AVI video, but it was really encoded in Divx. You guys should really check if the same goes for you. Try opening a file that you KNOW is AVI, not just because it ends in ".avi”. This is a common mistake. Second, in order to be able to open and edited video encoded in Divx or Xvid or something else, you need their codecs, preferably the latest. You can get a nice codec pack with many codecs that you might need here at http://www.filehippo.com/download_klite_codec_pack.html which is a trusted site that I update almost all my software everyday from (www.filehippo.com). Or you can get the Divx only codecs called Theorica Divx that sum dude posted. Or you can get the latest Ace Mega 6 Codec pack at http://www.free-codecs.com/download/ACE_Mega_CoDecS_Pack.htm. Speaking of this site, www.free-codecs.com should have all the codecs, video or sound and such, that you’ll ever need. Bottom line, you need the latest codecs and you must make sure whether the file is truely AVI or is it just looks AVI. reply

Feedback
08-12-2005 08:59 AM
gtabmx

I get this when i try to insert my movie


The file C:\Giga Pocket V5\0213.MPG cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again. reply

Feedback
09-06-2005 01:38 PM
Demon565

system restore is very consistant with the same lack luster results. Its a nice way to kill a few minutes though. reply

Feedback
09-10-2005 06:14 PM
m3er5

GTABMX is RIGHT.... I installed the K-Lite codec pack and it opened right up.... any doubts just do the full install but i just selected anything to do with divx... i do believe that even though it was a .avi, it was encoded with divx... anyway.... I know that its a hand-grenade approach to install a huge pack of codecs, in the future we may find which one was causing the problem, but for now IT WORKS! I got to the point i didn’t really care as long as it works and it DOES... for me anyway... Cheers! reply

Feedback
09-18-2005 10:04 PM
poweruser

I HAVE FOUND A WAY TO FIX IT!!!!!!!!!!!!!!!!!!!
GO TO WINDOWS MOVIE MAKER, CLICK TOOLS, CLICK THE GENERAL TAB THE CHECK THE DOWNLOAD CODECS AUTOMATICALLY BOX, THEN RESTART WINDOWS MOVIE MAKER and WAALAA! reply

Feedback
01-18-2006 08:24 PM
RyanX25

I have the same problem, and system restore is not the answer, because I have had this problem for a long time, I dont have a restore point old enough, and I dont fancy loosing a whole lot of stuff. So it is a solution, but not the answer. I would much rather fix the problem! reply

Feedback
02-11-2006 06:14 AM
Lloyd

I found a solution that worked for me on another thread at this web site. Once you install this and double click on the video file, Windows Media should automatically play the file with the picture that was previously missing.

hi all...the problem that you have is that you don’t have the codecs installed to play the movies...goto www.free-codecs.com and download ffdshow (top left colum of the page) to a folder, then double click it to run it, it installs automatically and fixes the problem, that will sort things out for you...good luck

Brian reply

Feedback
02-14-2006 12:21 PM
Brian S

same 4 me... the problem is that it imports little
files but i doesn’t with big files...the first time i used movie maker it said this thing how can i do? bob ur way doesn’t work..... reply

Feedback
02-21-2006 08:17 AM
Fear

Wat do i do it says on my widows video maker avi cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.i tryed doin that op[tions thing but nothing i cheaked the free codec thing but it still didnt work any one got a suggestion............
from Jack reply

Feedback
02-26-2006 07:31 PM
J4Ck

OMFG! thank you much sum dude! my windows movie maker is working! i dun know y it wasn’t working in the first place cause i hav a brand new laptop...but wat the hell! thank you! you dun know how much this means *shakes head*... reply

Feedback
02-28-2006 04:53 AM
Broken_Saint

yessssssssssssss i got it reply

Feedback
03-09-2006 07:29 PM
ying

Hi There,you need XviD codec v1.1.0 here’s a link for windows and mac versions

http://www.xvidmovies.com/codec/

happy AVI burning reply

Feedback
03-12-2006 10:16 AM
Awesome101
1 posts

Tried the Theorica codec fix. Worked for me. Still dunno what specific fucking problem was, as wmm worked fine few months ago, but seems to be working now, so, guess a big thumbs up for Theorica for now. reply

Feedback
03-12-2006 10:49 PM
falsechaos

Hi, yea i fixed the problem too, but if i load the video in wmm and want to do my movie, its just 1 Clip, the whole AVI.

How to splitt it? reply

Feedback
03-16-2006 03:29 PM
rEborN

Downloaded and installed the K-lite Mega Codec Pack. Works for me... thanks!

hardcoreman wrote:
download the k-lite video codes pack it about 24mb’s big and it has all you will need, here a website for them, http://www.programz.ws/k-lite-mega-codec-pack/ and enything else you need.

reply

Feedback
03-17-2006 04:43 PM
Dylan

YO YO YO not every one like to reset their computor system ok, your answer is not a very good one, dont make such a big deal about it!

bob 2 wrote:
HELLO!!!!!!!!
I HAVE FOUND A WAY BUT IT SEEMS EVERYBODY IS TO LAZY TO READ “ALL” THE POSTS....BECAUSE IF THEY DID, THEY WOULD HAVE TRIED MY WAY...Sorry getting off, but I just dont understand why people I saying that they havent found a solution, somebody please posts if this did not work for them....
AS I SAID:
“I have found a way. Go to your windows start menu then to programs, accesories, system tools, and then click on “system restore”. After this just choose the date before this error had occured.

Note: If you had installed any new programs after this error you will loose them but not the information you saved on them. Example: I had lost my iTunes program but when I reinstalled I still had all my songs on the program. So dont worry about loosing any vital information."

Instead of killing youself trying to find codec, do this.....It worked very well for me....
NOw I hope I dont see anymore “But still no answer”....I have one!!! Use it!!!

reply

Feedback
03-28-2006 08:00 PM
S3Cr3t_N1nJ4

Filendie wrote:
Hi ya .. I need help . I have Movie Maker and I was making Vids Fine untill one day it said.

The file C:\.avi cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.

Now I dont know alot about it so I need help please.

reply

Feedback
03-31-2006 01:21 AM
ppi

i have downloaded everything here but i still get the message. im converting mpeg4 videos to avi thru mpeg streamclip. could that be part of the problem? reply

Feedback
04-01-2006 03:35 PM
dustin

I found a better video codec for any video playback window media layer and windows movie Maker. This also works with divx . it is called FFD Show I think it is the best out there here is the irl:http://www.free-codecs.com/download/FFDShow.htm reply

Feedback
04-05-2006 07:25 PM
Clayton

Page 3 of 88« first ‹ prev 1 2 [3] 4 5 6 next › last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads