Movie Maker Codec

posted in Video Codecs, viewed 1.75m times Page 11 of 88« first 8 9 [11] 13 14 last »

Man, seems like nothing at all worked for me, i’ve tried EVERYTHING Thats on here all 10 pages. everything exepct the system restore. heres what im getting

The file C:\Documents and Settings\Owner\Desktop\Candddddddddddy.avi cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again. reply

Feedback
01-12-2007 09:58 PM
System of A Down Fan

I found a solution that was extremely easy and didn’t require anything to download, but just a simple switch up that I had made and forgot all about.
You see before all my files were playing using the VLC player and recently I switched it up so all those files would open with winamp. I thought it had nothing to do with the problem, but then I remembered my problem suddenly started up right after I had done that.
Downloading codecs fixed it for me, but only temporarily.

The best way to do it I found to be was to go to any one of my videos that I was trying to import (it doesn’t matter which one cause it will affect for all of those file types)
1. right click the video
2. choose “open with” and “choose program”.
3. check the box that says always use the selected program
4. use the player you might have been using before.
5. If you try this with all of the players you have and it doesn’t work then I can tell you VLC player does make it work (faster infact) then the downloading codec solution which was only worked sometimes. So if nothing else worked then try this and download the player at http://www.videolan.org/vlc/. reply

Feedback
01-13-2007 02:07 PM
Tryitout

I did what you said about system restore and it didn’t work... can some one please help!!!!!!! reply

Feedback
01-14-2007 04:50 AM
CP 20011

to bob2: Yeah I did that too and it didn’t work.

I’m having the same problem also.
The gspot thingy didn’t work either. reply

Feedback
01-17-2007 05:17 PM
jensensgirl89

jensensgirl89 wrote:
to bob2: Yeah I did that too and it didn’t work.

I’m having the same problem also.
The gspot thingy didn’t work either.

And the http://www.xvidmovies.com/codec/ thinn didn’t work. NOTHING works! reply

Feedback
01-17-2007 05:25 PM
jensensgirl89

OKay, When I import movie’s like high school musical, or mr.deeds or whatever, it works, but when I use episodes of TV shows, or certain movies, it doesn’t. What’s the problem? reply

Feedback
01-17-2007 07:35 PM
Dani

oh ya, bob2, it doesn’t work. SO SUM1 PLEASE COME UP WITH AN ANSWER!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! reply

Feedback
01-17-2007 07:37 PM
Dani

oh yea, the www.blahblahblah worked but now every time I open WMM it says blah blah blah has detected a problem send/dont send, and no matter what u do, it always closes. Every second. Like, everytime u open it. HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! reply

Feedback
01-17-2007 10:08 PM
Dani

I have WMM and when i tried to inport an .AVI file and it said something about a setting udisabled. Enabled it and now it says i need a Codec. Where do i get the codec and where do i install it? reply

Feedback
01-18-2007 08:50 AM
dan543

dan543 wrote:
I have WMM and when i tried to inport an .AVI file and it said something about a setting udisabled. Enabled it and now it says i need a Codec. Where do i get the codec and where do i install it?

Above it says to download a codec from http://www.xvidmovies.com/codec/ reply

Feedback
01-18-2007 06:40 PM
Dani

BEWARE: Downloading the codec will turn WMM into a piece of CRAP! and even if u try to uninstall then reinstall, or if u delete then download, it doesn’t work. SOMEONE GET AN ANSWER!!!!!!!!!!!!!!! reply

Feedback
01-19-2007 06:46 PM
h8er

WWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWW
TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT
FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


POS keeps givin me the same problem. Hope someone finds an answer b4 I play frisby w/ the harddrive :D reply

Feedback
01-20-2007 12:48 AM
WWWWWTTTTTTTFFFFFFFFFFF

I have three avi video files all captured from the same camera, all about the same length, MM imports one but not the other two. BOB2’s fix only works if you have a sp2 related problem.

I don’t think this is a codec related problem and the message is spurrious.

Incidently all three video files work perfectly in media player.

Someone must have some ideas for this. reply

Feedback
01-20-2007 09:41 AM
Lofty76

Well Bob, I just got this computer yesturday, I can’t restore, because there is nothing to restore! It just doesn’t work!!!! I need the codec!! HELP!!! reply

Feedback
01-24-2007 10:02 PM
Morgana

Same trouble here...however restoring you computor will not help. I am a new user and so I have no restore point to go to. codec is being installed but does not work. I need help also.....I am working with mpeg files. reply

Feedback
01-25-2007 08:45 AM
debart

Hey thanks Bob, your way worked for me, you’re a life saver! reply

Feedback
01-25-2007 07:26 PM
promisedland

same problem here

HELP SOMEONE I NEED IT!!!!!!! reply

Feedback
01-30-2007 01:13 PM
yak

Yeah i had a problem involving WMM.

I renamed some files on my pc forgetting that htey were being used in a project. I have revisited the project and it will not create a video.

I have moved the files back to their original locations and restored their original names but the problem still persisits.

Now when i try to re-import the same said files I get a “missing codec” error message.

I recently downloaded the DivX update too (against my better jusgement it has to be said)

Any ideas how to fix it

Cheers reply

Feedback
01-30-2007 04:07 PM
MovieMakerAm

Thats not really a solution asshole, Not everyone feels like spending a few hours reinstalling all the things that got wiped because of your shitty idea, now shut the hell up.

Oh and I have this problem too. reply

Feedback
01-31-2007 05:36 PM
FUCK THE WORLD

I think that only works when you at one time had this option and then fucked it up. What I need is a way to import .avi files into windows movie maker. reply

Feedback
02-02-2007 12:28 AM
Piano

Page 11 of 88« first 8 9 [11] 13 14 last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads