I have no picture on Windows Media Player (Vista)

posted in Video Codecs, viewed 26k times

I have Windows Vista Premium Home addition. There is no picture when I play a movie using Windows Media Player. Sound is okay. I tried a few things. It did not work. Any help will be appreciated. Thank you. reply

Feedback
03-23-2008 09:29 PM
bbzaim

Use gspot or avicodec to find out which codec you’re missing
gspot: http://www.headbands.com/gspot
avicodec: http://avicodec.duby.info reply

Feedback
03-24-2008 03:58 PM
anonymous
1,580 posts

i have a windows vista...i hear the sound but no pic...please help reply

Feedback
04-12-2009 12:06 AM
kari

Hi Kari,

I have same problem, did you get it to work?? reply

Feedback
04-13-2009 12:50 AM
Repairman

I got this problem - so annoying >:| reply

Feedback
04-23-2009 12:10 PM
Tobz

I have the same problem only appeared after windows update vid files veiable before now only give sound used gspot not fixed gives message Codec Status Undetermined as anyone managed to fix this problem cannot backdate to prevoius windows media player now reply

Feedback
04-30-2009 09:58 AM
Biggerd

you guys please install appropriate codec.

either download Divx player from www.divx.com and install only codecs and dirac show filters.OR use other playes having internal codecs. some popular freeware players that plays most of the video and audio files including MKV are below
1. KMP Player
2. VLC media player
3. GOM player reply

Feedback
05-06-2009 01:12 PM
zoomer89

not helpful reply

Feedback
10-26-2013 03:31 PM
anymoys

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.