i can get sound but no video on some avi

Hey everyone for some odd reason i went to visit this dating site i check out quite often. People make videos of themselves and some are in mpg format or avi format or wmv format etc. Some avi videos i can see and hear on WMP10. Also there are some i can hear but not see on WMP10. I even tried the ones i can hear but cant see on Winamp and its the same issue. I never had this problem before. I can view and hear any avi movie or tv show i download off the net but with these videos from this dating site i cant see but hear.

I never ever had this issue before. Could it be WMP10? I asked some other people in a computer help message board and they say no cause then the issue would have been with WMP9.

Well let me know the answers if you have any.

Thanks. reply

Use one of the tools on this page to find out the codec used by the avi. (My favorite is gspot)
http://www.moviecodec.com/questions/neededcodec.html reply


Thanks it fixed the issue. reply


I have the same problem. I cannot see video on an avi. I have downloaded Gspot, and it says my computer has all the necessary codecs and such to play this file, it also reders sucessfully. But, when I open Windows Media player (and classic), or WinAmp it wont show any video. Any ideas? reply


I dont know i just used gspot to see what codecs the avi file has and i installed them on the pc. reply


Post Your Answer

Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.