Avi Codecs for Windows Movie Maker

posted in Video Codecs, viewed 623k times Page 2 of 16« first ‹ prev 1 [2] 3 4 5 next › last »

Thanks Bongos! Mine works because of your advice ^^ Now I can start making my AMVs! Thanks!!! reply

Feedback
07-04-2008 10:20 AM
Pol

WOW! Okay. So all I did was download standard from...

http://www.free-codecs.com/download/K_lite_codec_pack.htm

Then, I went to WMM and clicked Tools=>Options=>Compatibility

and clicked all the boxes...like someone said in this forum. And I tried downloading the .avi thing again and it worked! WOW! Thank you everybody! reply

Feedback
07-05-2008 02:21 AM
MoccaLatte

I need help as well, I’m doing a project for summer school and I recorded some footage off of my digital camera and when I tried to impott it into windows movie maker this is the error message it gave me:

The file C:\Users\Nikki\Desktop\Studio Footage\100_1668.MOV cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again. reply

Feedback
07-06-2008 01:24 PM
feefee45088

I have been trying import clips into movie maker, after downloading the correct codec’s etc following all of the above eg gspot i can now import the clips but only the sound comes on and no picture. Any suggestions?? reply

Feedback
07-14-2008 09:13 AM
Cazt20

hey guys, i wus havin trouble gettin a codec to work on my comp too, then I FOUND A REALLY EASY WAY TO GET THE MOVIE CLIP TO PLAY WITHOUT A CODEC!!! all you do is rite click on the movie file and hit properties. then hit security, and then the advanced button, and click the effective permissions tab.and then hit select.dont click anything, just type in the owner of the comp. and hit ok.then hit ok again, then once more till all the pop-ups are gone.then double click the movie and it should pop-up on the main screen without any hassle. could you please let me know if this info was helpful????thanks reply

Feedback
07-18-2008 09:28 PM
out_of_the_wake

Jose M wrote:
I have Vista, and I edited an AVI video using WMM, when I published it, the video is black, instead of the video...any help??

I am having the exact same prob. WMM sees my AVI files as Audio, not as video.
Can please someone tell me what to do about it. reply

Feedback
07-30-2008 04:27 PM
PVG

I have another computer in my house that WORKS. but my computer doesn’t... is there something i can copy from the first computer over to here that will make it work?

(and i probably won’t find this site again, so could you email your response to hartattack_199@yahoo.ca) thanks!!! reply

Feedback
08-05-2008 03:02 AM
Joel_199

Hey, I clicked all of the box, and now the video plays. However, it’s all scrambled and doesn’t look clear. Any help on that will be greatly appreciated. reply

Feedback
08-08-2008 02:09 PM
GorosRage

thank u so much (Bongos)that realy helped alot. reply

Feedback
08-11-2008 06:56 AM
XaliX

thx i downloaded it but i cant find wheres random is.plstell me.do u i have to click random to finish installing or just close after installing the condec?pls reply this is important. reply

Feedback
08-28-2008 04:20 AM
wwemainiac

bongos !!!!!!!!!!! i luv you ! it worked! it really did ! reply

Feedback
08-28-2008 07:20 AM
marleen

where is random button? reply

Feedback
08-29-2008 07:22 AM
wwemainiac

Thank Bongos that’s work reply

Feedback
09-06-2008 12:15 AM
Patcha

Alright, so I did the thing that Bongos suggested, and it worked.
Mostly.
However, the audio FOR the video is very scratchy and fuzzy sounding.
And whenever I try to work on something, it pops up that an error has occurred and that Windows Movie Maker has to close.
Help, please? reply

Feedback
09-08-2008 04:26 PM
Xig

Xig wrote:
Alright, so I did the thing that Bongos suggested, and it worked.
Mostly.
However, the audio FOR the video is very scratchy and fuzzy sounding.
And whenever I try to work on something, it pops up that an error has occurred and that Windows Movie Maker has to close.
Help, please?

Disregard.
It was just a faulty audio clip. reply

Feedback
09-08-2008 04:51 PM
Xig

Bongos,

Thanks for the tip, very helpful.

Pakman500 reply

Feedback
09-14-2008 02:44 AM
pakman500

GSpot was recomended on here and I would just like to say I would like to reccomend it to it has made making movies so mutch more easy reply

Feedback
09-14-2008 06:43 PM
Thommmiey

How do i download a codec for my windows movie maker so i can start my football highlight video? I got a video clip from a digital camera onto my labtop, but when i go to try and import it onto windows movie maker it wont allow it. What do i do? reply

Feedback
09-16-2008 11:06 AM
lilpizo

hej Bongos ! it work , thanks reply

Feedback
09-18-2008 07:47 AM
hesst

where to find the codeck reply

Feedback
09-29-2008 11:41 PM
dsp

Page 2 of 16« first ‹ prev 1 [2] 3 4 5 next › last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads