Avi Codecs for Windows Movie Maker

posted in Video Codecs, viewed 637k times Page 11 of 16« first 8 9 [11] 13 14 last »

can someone please help me. I’ve got the very same common problem and I need a good website to help me can someone please get back to me. reply

Feedback
02-19-2011 08:55 AM
killboy

gggg reply

Feedback
02-25-2011 09:33 AM
brandon

Every time i want to import a video to windows movie makes it saids “The required codec was not downloaded automatically because the Download codecs automatically check box is not selected in the Options dialog box." why? reply

Feedback
02-26-2011 12:11 PM
Kenia

To everybody who has problems download those codecs for windows and install them. That’s the way I fixed my problems.

XP Codec Pack

Hope it helps! reply

Feedback
03-07-2011 09:07 AM
Anduril

I cant play the video I made from movie maker reply

Feedback
03-10-2011 02:41 PM
Joamrie

@ Bongos.

Thanks so much for posting back. Sorted now thanks to you reply

Feedback
03-23-2011 05:47 AM
Kola

H:\youtube.YouTube - The Passion of the Christ Part 6 {English Subtitles}.avi could not be imported. The required codec was not downloaded automatically because the Download codecs automatically check box is not selected in the Options dialog box.
reply

Feedback
03-31-2011 08:13 PM
bobgie29
1 posts

Bongos.. I LOVE YOU! XD
You just totally made my night. Now i can finally work on the video i’ve been wanting to work on for SO long! THANKS FOR THE HELP <3 ! reply

Feedback
04-03-2011 01:39 AM
KellyJelly

Thanks Bongos! You really helped.
But I have a problem.. See i downloaded the codec pack and did everything you said, Imported and it works. But there are a few flaws. Such as, When i put the video on the timeline on movie maker, the video doesn’t show. I can only here audio. Or if i play it once on wmm, and go back to play it again, it wont playback. Anybody having the same problems? Somebody Please help me out! Thanks!! reply

Feedback
04-03-2011 03:26 PM
KellyJelly
1 posts

It helped..Thnx..
reply

Feedback
04-04-2011 05:39 AM
Thilina

hi ! reply

Feedback
04-12-2011 01:45 AM
siddu

Name: DajeRoma

Type: Regular

Created: 07-12-2007 02:04 PM

Last seen: 07-15-2007 03:07 PM

Timezone: America/New_York

Posts: 3 reply

Feedback
04-12-2011 08:16 AM
luka

Bongos your a genious xD i did everything you said and it’s all working perfect now. I was getting so pissed off at it. reply

Feedback
04-13-2011 09:07 AM
arumat

i did what bongos said and it still didint work help me! reply

Feedback
04-13-2011 06:04 PM
ruth88

This worked for me!!!! Thank you =) reply

Feedback
04-23-2011 03:24 PM
AndreaT

sfs reply

Feedback
04-25-2011 06:21 AM
sif

thank you reply

Feedback
04-29-2011 04:05 PM
merve

i want learn wht to do in this case to import audio and video reply

Feedback
05-01-2011 12:58 AM
deepa shrestha

Downloaded the K-lite thing..worked on xp! Thnx a lot! reply

Feedback
05-02-2011 03:51 AM
CliveSam

I cant ai file in the movie maker. What doing? reply

Feedback
05-02-2011 10:27 AM
li

Page 11 of 16« first 8 9 [11] 13 14 last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads