firmware MP4 Mp3 player - VL 547

posted in MP3/MP4 players, viewed 328k times Page 5 of 76« first 2 3 [5] 7 8 last »

Has anyone got the 3.5.37 firmware? If so, could they send it to me at:

rory.lucas@googlemail.com

Thanks reply

Feedback
10-14-2006 11:01 AM
Blaize

Has anyone got the 3.5.37 firmware? If so, could they send it to me at:

rory.lucas@googlemail.com

Thanks reply

Feedback
10-14-2006 11:02 AM
Blaize

Sorry for double postin. The firmware would stiil be appreciated though. reply

Feedback
10-14-2006 11:03 AM
Blaize

I Have mp4 256MB wich do not work , it stoped to the first screen somone can help me

zakir_c_bon@hotmail.com reply

Feedback
10-14-2006 02:41 PM
zakironi

Hi.I am not sure,yet,original branded mp3/4 players memory may not decrease even after formatting.Pls,verify it from where u purchased it. reply

Feedback
10-15-2006 04:35 AM
Dr.thulu

http://www.s1mp3.org

Is a nice site for S1 mp3 mp4 players
I update my F/W and works Perfect

ATJ 2085 W

MP-693c-SL reply

Feedback
10-15-2006 09:10 AM
mdm

I have the same problem... Did you solve it? Can you help me out please?

von wrote:
has anyone got the firmware version
acts16d_37 2006/04/14
3.5.37-001 2006/04/14

would be much appriciated if someone could send me it

bikerchickvon1@aol.com

reply

Feedback
10-15-2006 10:14 AM
Jozer

vinay wrote:
hi
I have a mp3 player which when i upgraded the firmware has gone blank and has only blue backlight. my comp also cant detect the drive.
Plz anyone help me !!!

hi reply

Feedback
10-15-2006 11:00 AM
vijay

mp3 tools doesnt recognize my player.......theres another way to upgrade....like puting the files in the mp3 or something....

when i put any .bin or .fnt file in the audios/DICT folder then turn on the player appears “loading font... ver 2.24v” i supose thats my firmware version.. isint that an update method?

i also can load dmv, but after 5 secons the display gones and keeps just the audio. reply

Feedback
10-15-2006 11:17 AM
daniel

i have a china mp4 plyer,nano look, my problem is the screen, sometimes it is bright,sometimes dark screen occurs,any help or suggestion regarding my problem..tnbks reply

Feedback
10-15-2006 10:42 PM
jore

i have one apple ipod nano, 8GB.After updating firmware the screen went blank and am not able to do anything now.i can see the screen is flashing at times.the firmware details are as follows.

SC85051F
2006/04/25
ACT_V3.5.35

board no:MP-693C-SL MAIN V1.3 20051214
please help me.i am confused now.Please send me the exact firmware if anybody have it also please let me know how to update also.thanking u reply

Feedback
10-16-2006 05:49 AM
georgeeejacob

suresh911ya wrote:

suresh911ya wrote:
Hi Guys,
I bought a new Mp4 player (1 Gb) from ebay. I copied 150 songs. after that by mistake i pressed firmware upgrade. after that whenever i connect to my pc , i got a message Removable disk is not formatted, do u want to format yes or no. How to solve this? but my py4 player is working fine.

if ur problem solved??
if yes them plz send me the solution! reply

Feedback
10-17-2006 01:58 AM
Ashutosh112

hi i have a 2gb uxcell mp4 player and updated it with the wrong firmware and have tried so many but am still only getting a blue screen

Processor:
ATJ2535W
F3158AB C30

Memory (2GB):
Samsung 604
K9WA608UIM (U MAY BE A V)
PCB0
FXL829PA

Heres what my player looks like
http://img135.imageshack.us/img135/9568/5b1oz5.jpg

if anybody knows the firmware that would save me

thanks in advanced reply

Feedback
10-17-2006 07:30 AM
cozza

sorry made a mistake on the memory info heres the proper info :

Samsung 604
K9WAG08U1M


thanks reply

Feedback
10-17-2006 09:44 AM
cozza

I have an mp4 256MB that need to update firme but i dont find it my mother bord is marked mp680-cl-v11
2005-11-09
if anyone can help me to fin firm my email :zakir_c_bon@hotmail.com reply

Feedback
10-17-2006 01:02 PM
zakironi

Please, send my the firmware my email gonkin@myway.com reply

Feedback
10-17-2006 03:59 PM
gonkin

hi. iv got a prblem upgrading my mp4. it had fm but when i upgraded it the fm when waz gone and i tried other firmwares but it still doesnt appear
if anyone can help me email me: tweetycutty@hotmail.com reply

Feedback
10-21-2006 04:27 AM
Fm prb

hi
i have 4g mp4 i update my firmware and now my screen is black i need help did anyone have tha firmware
SC85051F
2006/04/25
ACT_V3.5.35
please help me.i am confused now.Please send me the exact firmware if anybody have it also please let me know how to update also.thanking u reply

Feedback
10-21-2006 08:47 AM
rafi almogi

hi
i have 4g mp4 i update my firmware and now my screen is black i need help did anyone have tha firmware
SC85051F
2006/04/25
ACT_V3.5.35
please help me.i am confused now.Please send me the exact firmware if anybody have it also please let me know how to update also.thanking u
my emil is rafrafr@013.net reply

Feedback
10-21-2006 08:51 AM
rafi almogi

about the firm im not sure how tou should fix it.. i gues u haev to find the original firmware.. try the cd that came with it, it might have it hidden in there.

If your pc is dectecting it but it cannot be seen on the drives (My computer) all you need to do is...

Right click on My computer >> Select Manage
Under Storge >> Choose Disk Fragment

And Identify your drive, if there was no letter assigned to it.. its left blank there for: Right click on the letter and choose “Change Drive letter” and assign it to a drive that is not taken by your pc.


I hope i have helped. Many ThankS Farid reply

Feedback
10-21-2006 09:21 PM
PerSian_Helper

Page 5 of 76« first 2 3 [5] 7 8 last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads