firmware MP4 Mp3 player - VL 547

posted in MP3/MP4 players, viewed 321k times Page 2 of 76« first ‹ prev 1 [2] 3 4 5 next › last »

Okay, i fixed it. If someone need that firmware can write me at lontraml@gmail.com, motherboard part number is MP 680-CL-V11, memory is samsung 2 Gb, monitor 15” OLED and it has 2 external speakers. FW version 3.2.16 reply

Feedback
08-22-2006 07:30 AM
lontra

lontra wrote:

ilkaha wrote:

Nino wrote:
hey i’v got the same problem with the same player tried the same version, but damn doesn’t work anyway...my screen lights on but nothing happens, may it be a problem of the upgrading programme...any way the mother board was marked as mp680-cl-v11 and i found a bin file that doesn’t work even if the upgrade log of the programme says something succesful when i try to open it it goes wrong when upgrading and everything stays the same!
HELP!!!!!

I have the same player and had the same problem. I found the right firmware and now it works perfectly. If you want me to send it to you, give me your email adress and I will send you the file.
Have a nice day.
PS : petit_lutin_ensorceleur@yahoo.fr

Send me the firmware please, i have the same problem!! lalontra@gmail.com
thanks a lot everyone!!

Me 2 send it to : Matthew_746@hotmail.com
cheers reply

Feedback
08-23-2006 05:46 AM
Matt746
5 posts

Please send me the Same firmware
surya.tamada@ips.invensys.com reply

Feedback
08-23-2006 05:52 AM
surya

please send me the update mrbuck7380@yahoo.com reply

Feedback
08-23-2006 06:52 PM
Mikedogg

I bought mp4 player by 1GB. It’s used mp-693c-sl v1.3 2005.12.14 but the screen is blue. It isn’t working. I think the same Problem.
I tried to upgrade with some firmware. I want to get correct firmware. If anyone have the firmware, Can you send me please? thanks a lot~!!

e-mail : darkich@naver.com reply

Feedback
08-23-2006 07:20 PM
Incheol

Hi Guys,
I bought a new Mp4 player from ebay. I copied 150 songs. after that by mistake i pressed firmware upgrade. after that whenever i connect to my pc , i got a message Removable disk is not formatted, do u want to format yes or no. How to solve this? but i my py4 player is working fine. reply

Feedback
08-24-2006 01:43 AM
suresh911ya

hi
I have a mp3 player which when i upgraded the firmware has gone blank and has only blue backlight. my comp also cant detect the drive.
Plz anyone help me !!! reply

Feedback
08-24-2006 11:36 AM
vinay

Hi, I have a the mp693c-sl main v1.3. mp4 and MP3 player
If some one have the correct firmware please send it to me
Silver93@hotmail.com thanks reply

Feedback
08-25-2006 12:54 AM
silver93

Please send me the 3.2.16 firmware
uses@rambler.ru reply

Feedback
08-28-2006 03:43 AM
Anton

pls can you send me a current version upgrade of mp3 player. i formated my mp3 player and it had not been functioning well since then.........................current firmware version s05z03g18 2004/12/13. 3. 0. .42. 0002 my email: suctech2002@yahoo.com, gbenga_lawrence@yahoo.com reply

Feedback
08-28-2006 12:53 PM
suctech

pls send me 3.2.16 siyah@turkcell.com :( reply

Feedback
08-28-2006 09:07 PM
Siyah

Yes, Please send me the firmware for the
MP-693C-SL.

It was originally 4GB, but now I can only get 500MB.

I understand the risk. reply

Feedback
08-29-2006 05:00 PM
John Donalin

Please send me the firmware.
sbenn1818@yahoo.com reply

Feedback
08-29-2006 05:04 PM
John Donalin

i got a mp4 player and they will not let me putt the ugrade on it from the disk they gave me help me u can email me at rdr_antione@yahoo.com please respond reply

Feedback
08-29-2006 08:59 PM
keels

my firmware is
ACTS16D_16_SZG
2005/07/22
3.2.16
2005/07/01

so if any1 has the upgrade,plz send me @
dk-darkdkd@hotmail.com

Plz... reply

Feedback
08-30-2006 11:02 AM
Dkz

pleas i w firmware for MP4 DIGITAL PLAYER WMA. REC . FM B003G6B_V1.2 reply

Feedback
08-30-2006 12:57 PM
romani

I HAVE AN MP4 AND THE MONITOR IS BLUE, BECAUSE I TRIED TO UPGRADE IT . THE CHIP IS MP-693C-SL MAIN V1.3 2005.12.14
I TRIED WITH OTHERS AND NOTHING HAPPENS.

PLEASE , IF SOMEONE CAN HELP ME.

MARCELO reply

Feedback
08-30-2006 03:18 PM
CHECO

I have a problem on my Vimax F-022 MP3/MP4/REC/FM Player. I accidentally erased its firmware. My screen just lights on but nothing happens. I try to use its tools but my computer cannot detect the device. Please help me... reply

Feedback
08-31-2006 09:40 PM
neri

I have a problem on my MP4/256-30209 (256MB) Player. I accidentally erased its firmware. My screen just lights on but nothing happens. I try to use its tools but my computer cannot detect the device. Please help me...

double_x2020@yahoo.com.my reply

Feedback
09-02-2006 08:37 PM
abangs

i want loading my mp4 firmware version 3.2.16 2005\7\22
acts16d-16-szg reply

Feedback
09-03-2006 08:57 AM
naveen

Page 2 of 76« first ‹ prev 1 [2] 3 4 5 next › last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads