Windows Movie Maker codec

Page 3 of 4« first 1 3

hey, i got a neeeew computer and,i downloaded a video converter, but, my movie maker just fucks up the movies
like:
in wmv, the audio ends before the video
in avi, there is only audio
in MPG, the image is tiny
in MPG2, there is only a tiny line of video
and so goes the problems
im using the normal vista coded,
any suggestions?
thx :) reply

Feedback
04-21-2010 09:23 AM
LoPuFi

i have the same problem i have VLC player and i wanted to edit my video but when i import it it says

The file cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again. Any help???

P.S my vidoe doesnt play on window media player reply

Feedback
04-30-2010 12:26 PM
kakaka

.MOD is merely MPEG2 file format. Try rename the file extension to .mpg. Try import with WMM. reply

Feedback
05-04-2010 04:04 AM
guessing

omg it does the same thing says you need a codec im not sure where to get it since im new to the computer world i need help plz im a celebrity that currently went out with joe jonas and i need help now reply

Feedback
05-19-2010 12:24 AM
camilla bell

Luby i knew it before reply

Feedback
05-22-2010 04:53 AM
zohlia

i need th mp4 codec anyone know a free solution? reply

Feedback
05-25-2010 08:29 PM
jpceragon

Hey I’m having a problem importing a C:\Users\Danny\AppData\Local\Temp\animoto_video-6.mp4 file and its really annoying does anyone know the codec for it? reply

Feedback
08-13-2010 08:58 PM
X Low Profile X

tanshengrong wrote:
my window media player can’t play the video why is that so

U have to convert it in video format for converting it in proper video format go to file and then go to save movie file just cilck it if u want to save it in computer then follow the steps reply

Feedback
09-07-2010 02:29 AM
NOMANJADGAL

The file C:\Users\jenny\Videos\VIDEO_TS\VIDEO_TS.BUP cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.

I went to this site: http://www.free-codecs.com/FFDshow_download.htm

Which one of these:
< Download FFDShow MPEG-4 Video Decoder 2010-10-06



Download [ FFDShow MPEG-4 Video Decoder 2010-09-07 ]

Download [ FFDShow MPEG-4 Video Decoder 2010-09-07 - Mirror ]

Download [ FFDShow MPEG-4 Video Decoder 2010-10-06 MMX ]

Download [ FFDShow MPEG-4 Video Decoder 2010-10-06 MMX - Mirror ]

Download [ FFDShow MPEG-4 Video Decoder 2010-07-07 SSE ]

Download [ FFDShow MPEG-4 Video Decoder 2010-07-07 SSE - Mirror ]

Download [ FFDShow MPEG-4 Video Decoder 2010-10-06 x64 ]

Download [ FFDShow MPEG-4 Video Decoder 2010-10-06 x64 - Mirror ]

do I use? reply

Feedback
10-27-2010 09:37 PM
jes22

okay well i have videos from my cell phone that i want to install windows movie maker as apart of a video i’m making then it keeps saying:“the codec required to play the file is not installed on your computer” ugh! gets on my nerves! what can i do?! reply

Feedback
11-05-2010 06:26 PM
girlwithprobs

2094 wrote:
@DarkLocket
Using Whee’s advice, I downloaded a ffdshow and I can import things now

Here’s the link..hope it helps!
http://www.free-codecs.com/FFDshow_download.htm

DUDE HOLY SHIT THANKS! It works perfectly! Well if you configure the settings write but its about time i can use certain things. Thanks a Ton! reply

Feedback
11-21-2010 11:03 AM
The DUDE

The file C:\Program Files\Redbana\Audition\RECDATA\2010.1113.2247.arp cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.

Help Plzzz reply

Feedback
11-29-2010 07:40 PM
Mellisa

ok.
i’ve been having this same problem, but with only one file. i have this disc with 7 episodes of a show and only episode 1 can’t be imported. i get the same message that every one else is getting.

why is it that all but 1 file can’t be imported? they all have the same origin and all that fun stuff. reply

Feedback
01-01-2011 07:15 PM
Alex d

I’m trying to import a video but I get this error:


The file C:\Documents and Settings\DIGIT\Desktop\video\oren1.mpeg cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.


I installed K-Lite Codec Pack.

This solved 2/3 of the video’s I wanted to import into Window Movie Maker.

When I try to import the last 1/3 of the videos to Movie Maker, I get the same error:


The file C:\Documents and Settings\DIGIT\Desktop\video\oren1.mpeg cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.


I tried to rename it myvideo.avi , myvideo.mpeg. No luck.

I tried to play it on Windows Media Player and I can view the video and audio with no issues.

I ran the ffmpeg in the terminal and this is the outcome I get:

ffmpeg -i myvideo
FFmpeg version 0.6-4:0.6-2ubuntu6, Copyright (c) 2000-2010 the FFmpeg developers
built on Oct 5 2010 22:35:47 with gcc 4.4.5
configuration: --extra-version=4:0.6-2ubuntu6 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-vdpau --enable-bzlib --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-vaapi --enable-pthreads --enable-zlib --enable-libvpx --disable-stripping --enable-runtime-cpudetect --enable-gpl --enable-postproc --enable-x11grab --enable-libdc1394 --enable-shared --disable-static
WARNING: library configuration mismatch
libavutil configuration: --extra-version=4:0.6-2ubuntu3 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-vdpau --enable-bzlib --enable-libdirac --enable-libgsm --enable-libopenjpeg --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-vaapi --enable-pthreads --enable-zlib --enable-libvpx --disable-stripping --enable-runtime-cpudetect --enable-libmp3lame --enable-gpl --enable-postproc --enable-x11grab --enable-libfaad --enable-libxvid --enable-libx264 --enable-librtmp --enable-libdc1394 --shlibdir=/usr/lib/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay
libavcodec configuration: --extra-version=4:0.6-2ubuntu6 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-vdpau --enable-bzlib --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-vaapi --enable-pthreads --enable-zlib --enable-libvpx --disable-stripping --enable-runtime-cpudetect --enable-gpl --enable-postproc --enable-x11grab --enable-libdc1394 --shlibdir=/usr/lib/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay
libavformat configuration: --extra-version=4:0.6-2ubuntu6 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-vdpau --enable-bzlib --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-vaapi --enable-pthreads --enable-zlib --enable-libvpx --disable-stripping --enable-runtime-cpudetect --enable-gpl --enable-postproc --enable-x11grab --enable-libdc1394 --shlibdir=/usr/lib/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay
libavdevice configuration: --extra-version=4:0.6-2ubuntu6 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-vdpau --enable-bzlib --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-vaapi --enable-pthreads --enable-zlib --enable-libvpx --disable-stripping --enable-runtime-cpudetect --enable-gpl --enable-postproc --enable-x11grab --enable-libdc1394 --shlibdir=/usr/lib/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay
libavfilter configuration: --extra-version=4:0.6-2ubuntu6 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-vdpau --enable-bzlib --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-vaapi --enable-pthreads --enable-zlib --enable-libvpx --disable-stripping --enable-runtime-cpudetect --enable-gpl --enable-postproc --enable-x11grab --enable-libdc1394 --shlibdir=/usr/lib/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay
libswscale configuration: --extra-version=4:0.6-2ubuntu6 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-vdpau --enable-bzlib --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-vaapi --enable-pthreads --enable-zlib --enable-libvpx --disable-stripping --enable-runtime-cpudetect --enable-gpl --enable-postproc --enable-x11grab --enable-libdc1394 --shlibdir=/usr/lib/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay
libpostproc configuration: --extra-version=4:0.6-2ubuntu6 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-vdpau --enable-bzlib --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-vaapi --enable-pthreads --enable-zlib --enable-libvpx --disable-stripping --enable-runtime-cpudetect --enable-gpl --enable-postproc --enable-x11grab --enable-libdc1394 --shlibdir=/usr/lib/i686/cmov --cpu=i686 --enable-shared --disable-static --disable-ffmpeg --disable-ffplay
libavutil 50.15. 1 / 50.15. 1
libavcodec 52.72. 2 / 52.72. 2
libavformat 52.64. 2 / 52.64. 2
libavdevice 52. 2. 0 / 52. 2. 0
libavfilter 1.19. 0 / 1.19. 0
libswscale 0.11. 0 / 0.11. 0
libpostproc 51. 2. 0 / 51. 2. 0
Input #0, avi, from 'myvideo':
Duration: 00:00:57.56, start: 0.000000, bitrate: 6325 kb/s
Stream #0.0: Video: mpeg2video, yuv420p, 720x576 [PAR 16:15 DAR 4:3], 9400 kb/s, 25 fps, 25 tbr, 25 tbn, 50 tbc
Stream #0.1: Audio: ac3, 48000 Hz, stereo, s16, 256 kb/s
At least one output file must be specified

Can anyone help me? Thank you!
(Windows XP SP3 2011 v11.01) reply

Feedback
01-23-2011 08:26 PM
Guinness

hey. i cant import any audio to my *windows movie maker*...Why? reply

Feedback
01-25-2011 01:34 PM
7even years waiting

I am trying to have my .M2TS to be able to be edited using windows movie maker but for some reason i guess I cant find a codec to have it able to process this. Any ideas? reply

Feedback
02-02-2011 04:34 PM
mattvega

OMG someone posted this link http://www.free-codecs.com/FFDshow_download.htm and it works :D choose the first download you see in the box on the page
Im so happy it worked. reply

Feedback
02-28-2011 04:58 PM
13131313

When I try to import my video it says:

The file F:\2011-03-04 pic’s and video’s\pic’s and video’s 027.MOV cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.

Why? reply

Feedback
03-06-2011 01:49 PM
haily

The file F:\AWAZ BOLA\VIDEO\AVI\FILE0378.avi cannot be imported because the codec required to play the file is not installed on your computer reply

Feedback
03-17-2011 10:59 PM
AMRAN

What is that codec called? reply

Feedback
03-22-2011 02:44 PM
Moviemaker

Page 3 of 4« first 1 3

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human
Captcha temp. disabled on test..!

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.