Windows Media Player won't show video (only plays sound now)

Page 2 of 2« first 2

nix 1994 wrote:
i am stupid and i need help my wmp play sound but there is not picture.please help to a stupid man . thanks

Hello,



FINALLY SORTED IT ALL OUT. GREAT.
<!-- /* Font Definitions */ @font-face {font-family:“Cambria Math”; panose-1:0 0 0 0 0 0 0 0 0 0; mso-font-charset:1; mso-generic-font-family:roman; mso-font-format:other; mso-font-pitch:variable; mso-font-signature:0 0 0 0 0 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-520092929 1073786111 9 0 415 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin:0cm; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:“Times New Roman”,“serif”; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; font-size:10.0pt; mso-ansi-font-size:10.0pt; mso-bidi-font-size:10.0pt;} @page WordSection1 {size:612.0pt 792.0pt; margin:72.0pt 72.0pt 72.0pt 72.0pt; mso-header-margin:36.0pt; mso-footer-margin:36.0pt; mso-paper-source:0;} div.WordSection1 {page:WordSection1;} -->

I have found the solution to my video playback problems

1 - I downloaded DECCHECKSetup http://www.microsoft.com/downloads/details.aspx?FamilyID=de1491ac-0ab6-4990-943d-627e6ade9fcb&displaylang=en

I am running Windows 7 64x and WMP 12 - this XP version worked fine for me.

2 - Installed it

3 - Ran the scan (Rigth Click and run as Administrator)

4 - Hey Presto - It showed that the Microsoft DTV-DVD Video was not MP10 Compatible. But 2 of the Cyberlink PowerDVD Decoder version were.

5 - I set my prefered decoder to (CYBERLINK VIDEO/SP DECODER POWERDVD 9)


6 - Tried my Blu-Ray Disc in PowerDVD9 - IT WORKED

7 - Tried my Recorded TV Files in Windows Media Center - IT WORKED



8 - After weeks of trial and error and endless restoring of my computer I am glad to say that his is now sorted.



I hope that this helps you with your video problems.



Regards,



Bluetrumpetmusic reply

Feedback
07-20-2010 01:12 PM
bluetrumpetmusic

I fixed it by updating my video card drivers.
Go to device manager in control pannel. Find your video car and choose update drivers. It should work. reply

Feedback
09-19-2010 09:33 AM
Girocks

fixed it, thanks so much (: reply

Feedback
11-06-2010 07:20 AM
Hannah

Same issue on Vista 64 system - WMP11 plays audio only on some file - no video (avi, wmv, etc. - you know, microslop’s own freakin' formats!), but using other programs these same formats play fine, so not video card issue (btw-my card won’t allow card accellerator adjustment - greyed out). I’ve done all updates. I hate windows... (I’m goin' back to my PC-DOS machine or my linux box, heh, heh) reply

Feedback
11-23-2010 08:25 AM
BlackStone

btw - these same files play on EVERY SINGLE COMPUTER I have (windows 98FE, Windows 98SE, Windows 98ME, Windows XP, other people’s computers, etc. - but they’re not 64-bit... ) E X C E P T for this lousy Vista 64 machine... could it be a 64-bit issue?

But, they play on the Vista 64 machine using other programs - Quicktime, Realplayer, VLC, etc. - could be the certain files are 16-bit or something and WMP11-64bit has 'issues' with them? reply

Feedback
11-23-2010 08:52 AM
BlackStone

I was having the same problem. I just upgraded my DivX and it worked perfect!! :) hope this helped reply

Feedback
12-20-2010 06:48 AM
Nooyzy

Try VLC media player much better and plays everything reply

Feedback
01-20-2011 07:37 AM
Phil

yea this worked for me. VCL all the way son. bomb! reply

Feedback
06-12-2011 09:26 AM
computerwizz

divcodex is the answer :) reply

Feedback
01-25-2012 05:32 AM
jhon

http://windows.microsoft.com/en-US/windows7/Windows-Media-Player-Library-frequently-asked-questions reply

Feedback
01-25-2012 05:33 AM
phil

help reply

Feedback
02-05-2012 09:05 AM
trebor

help reply

Feedback
02-05-2012 09:06 AM
trebor

help reply

Feedback
02-05-2012 09:06 AM
trebor

My problem is the music VIDEO I downloaded is not working, I can hear sounds but the VIDEO is not working. What will I gonna do? Please Help me, I beg you people. HELP! reply

Feedback
08-07-2012 07:20 PM
Jason Julian

sfdijfhkhljhm,fbmg,143-qwerty-00
this code is nothing than blaaaa reply

Feedback
06-28-2013 12:31 AM
papu

Page 2 of 2« first 2

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human
Captcha temp. disabled on test..!

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.