some .avi files play, only audio, no video...

posted in General, viewed 331k times Page 7 of 10« first ‹ prev 4 5 6 [7] 8 9 10 next › last »

Thanks man you have solved the problem, i have been trying to look for the problem from last 30 mins, waisted my time you just saved it from more.
regards reply

Feedback
12-21-2009 03:25 PM
Umer

Thanks for recommending Div X! I forgot to download it to my new computer and that solved the problem of no video! reply

Feedback
12-26-2009 02:46 PM
Charleybrown

I had an AVI file that would play OK in VLC Media player, only audio in windows Media Player and if I tried to import it into Adobe Premier Elements I only got the audio channel.

I installed the K-Lite codecs and all 3 now show the video as well as the audio.

Thanks everyone. reply

Feedback
01-12-2010 06:46 PM
pjaj

Many thanks for that link, it solved my problem of hearing but not seeing a .avi file. You’ve been a great help.
Cheers reply

Feedback
01-16-2010 02:06 PM
Jazzcica

guys download vlc media player it fixed the same problem you guys are having reply

Feedback
01-17-2010 07:39 PM
Eric

I had the same problem, my avi had no video. I downloaded VLC to play it and it works fine. reply

Feedback
02-26-2010 05:22 PM
Sue Denim

I had a similar problem, trying to play .avi files in windows media player. I have a nvidia geforce 8600 graphics card and downloading the divx codec fixed it for me. Thanks ^_^ reply

Feedback
02-27-2010 01:03 AM
metalxmartyr

After having my hard drive blow up, I installed a new one plus a clean install of Vista. While I was able to recover a good chunk of data, all my settings had to be redone. Of course, I completely forgot what was added along the way with regards to video file accessibility. I stumbled onto the forum and, yes, the ultimate answer for me lay in installing the stuff from DivX. Nevertheless I was skeptical so I checked the Microsoft web site. If you are having issues with Window Media Player, check it out.

http://support.microsoft.com/kb/316992 reply

Feedback
03-07-2010 01:06 PM
Jim B

I’m having trouble with this as well, But i need to take my movies into windows movie maker and only audio, how can I convert and to what type of file. These files are huge and I would prefer a free converter if possible. Is there any way without downloading a converter or am I SOL reply

Feedback
03-20-2010 11:43 AM
Skippy

http://www.divx.com/divx/windows/

Yesterday I was about to kill my computer because I only had sound. With this program it works!!

http://www.divx.com/divx/windows/

DOWNLOAD! reply

Feedback
03-27-2010 05:12 AM
Happy guy

Worked like a charm! Thanks for sharing! =) reply

Feedback
04-05-2010 01:55 PM
LiLJon

mayday wrote:
try changing it to .mpeg file, it worked for me

wow, people are posting stuff i dont even understand but thats an easy simple way and it works a treat,thanks man reply

Feedback
04-07-2010 12:23 AM
Smidz

Thank you very much... downloaded Avicodec, found my file was Xvid codec...went and got the files I needed and woohoo my movie is playing just perfect. reply

Feedback
04-21-2010 11:45 PM
Thankful

I was having problems with the video file that I downloaded. There was audio but no picture comes out. I saw this forum and I downloaded and installed the avicodec. It said that I needed the xvid codec so I looked for that. In less than 5 minutes, with no hassle, I was able to view the file. reply

Feedback
06-23-2010 04:09 AM
athens

divx player. solves it reply

Feedback
06-27-2010 04:32 PM
bammo

Peymonster wrote:
Your answer is this link ..... I just researched and downloaded the codec for Divx .. it works great.

http://www.divx.com/divx/windows/

Thanks v much Peymonster, downloaded the divx progs and was able to play v. rare .avi file I had utorrented earlier - brilliant! reply

Feedback
07-20-2010 12:20 PM
themikkster

It plays gr8 in vlc player reply

Feedback
07-22-2010 04:31 PM
Indradeep

IT WORKED, THANK YOU SO MUCH!! ^_^ reply

Feedback
08-14-2010 06:39 PM
Nailo

buffalobake wrote:
Thank you very much Peymonster....works great!

Been searching for hours trying everything I could think of and this fixed it straight off - cheers mate :)

(for those searching the net - VLC plays video and audio on second instance only - only plays audio on first instance reply

Feedback
10-07-2010 02:57 PM
Newbawn

Some AVIs were playing but not all of them and also MP4 were not playing.
I fixed by following the steps by Presetting “Avivo Video” Presets from CUSTOM to HOME

Open the Display properties -> Settings -> AI Catalyst(TM) Control Center tab -> click ATI Catalyst Control Center ->
Cat -> Avivo Video -> Select “HOME” from Video Presets Drop Down and apply

Thanks for all the help reply

Feedback
10-13-2010 03:42 PM
rajanna

Page 7 of 10« first ‹ prev 4 5 6 [7] 8 9 10 next › last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads