Problem playing .AVI files

posted in General, viewed 3417 times

Hey all! I really need help with this problem. I used WinAVI Converter to convert my movie file to .AVI and it does so without a problem. However it saves the converted file as two files, one with sound and one without but both without visuals. I’m not sure why it’s doing this as WinAVI can convert to .WMV files just fine. I’ve tried another program to convert to .AVI but still same thing. Am I missing a codec or something?? and if I am where can I get it from and how do I install it???
Help would be much appreciated...thanx reply

Feedback
10-25-2006 02:36 AM
couture.ish
1 posts

Hello!

I would appreciate if someone helps me with this. I have avi file and when I try to play it I get sound but no picture (BS player is not showing the screen window at all and WMP shows black screen). Torrent said that it is Xvid file and although I installed couple of Xvid packs still did not worked and then I used Gspot to find out what type of codec I need and it turn out that it is a raw format (4CC:DIB (_RGB) or BI_RGB Raw Bitmap) for which no codecs are necessary. Same goes for Audio (PCM Audio). Any idea s how I can resolve this issue? I also have installed DirectX 9 on my laptop if that helps.

Thanks. reply

Feedback
10-27-2006 10:38 AM
acm07sa

HP support said you might be able to help.
I am not able to play movies taken on my Sony camera on
my HP laptop. They tell me that they are avi files and I might need a codec . ..
Any help will be appreciated. reply

Feedback
11-02-2006 05:33 PM
bellt
1 posts

hy when i play movi.avi then not show pichure and adio play
But on the mobile play with picture & adio reply

Feedback
11-03-2006 02:47 PM
Mudasser

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.