I can't play files I used to be able to play

posted in General, viewed 4178 times

Last night I tried playing some .mkv and .ogm files, which had worked just fine before. I have the combined community codec and then for good measures I installed Matroska while attempting to fix the problem. I only started experiencing these problems after I got hooked up to the internet. Whether it’s my viruscan program... or azureus or something else I don’t know. The error states:

E:\Azumanga Daioh - 01.mkv::Video

Media Type 0:
--------------------------
Video: DivX 5 640x480 23.98fps

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Video {73646976-0000-0010-8000-00AA00389B71}
subtype: Unknown GUID Name {30355844-0000-0010-8000-00AA00389B71}
formattype: FORMAT_VideoInfo2 {F72A76A0-EB0A-11D0-ACE4-0000C0CC16BA}
bFixedSizeSamples: 0
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 112

VIDEOINFOHEADER:
rcSource: (0,0)-(0,0)
rcTarget: (0,0)-(0,0)
dwBitRate: 0
dwBitErrorRate: 0
AvgTimePerFrame: 417083

VIDEOINFOHEADER2:
dwInterlaceFlags: 0x00000000
dwCopyProtectFlags: 0x00000000
dwPictAspectRatioX: 640
dwPictAspectRatioY: 480
dwControlFlags: 0x00000000
dwReserved2: 0x00000000

BITMAPINFOHEADER:
biSize: 40
biWidth: 640
biHeight: 480
biPlanes: 1
biBitCount: 24
biCompression: DX50
biSizeImage: 1843200
biXPelsPerMeter: 0
biYPelsPerMeter: 0
biYPelsPerMeter: 0
biClrUsed: 0
biClrImportant: 0

pbFormat:
0000: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0010: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0020: 00 00 00 00 00 00 00 00 3b 5d 06 00 00 00 00 00 ........;]......
0030: 00 00 00 00 00 00 00 00 80 02 00 00 e0 01 00 00 ...........à...
0040: 00 00 00 00 00 00 00 00 28 00 00 00 80 02 00 00 ........(......
0050: e0 01 00 00 01 00 18 00 44 58 35 30 00 20 1c 00 à.......DX50. ..
0060: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................


Media Type 1:
--------------------------
Video: DivX 5 640x480 23.98fps

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Video {73646976-0000-0010-8000-00AA00389B71}
subtype: Unknown GUID Name {30355844-0000-0010-8000-00AA00389B71}
formattype: FORMAT_VideoInfo {05589F80-C356-11CE-BF01-00AA0055595A}
bFixedSizeSamples: 0
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 88

VIDEOINFOHEADER:
rcSource: (0,0)-(0,0)
rcTarget: (0,0)-(0,0)
dwBitRate: 0
dwBitErrorRate: 0
AvgTimePerFrame: 417083

BITMAPINFOHEADER:
biSize: 40
biWidth: 640
biHeight: 480
biPlanes: 1
biBitCount: 24
biCompression: DX50
biSizeImage: 1843200
biXPelsPerMeter: 0
biYPelsPerMeter: 0
biYPelsPerMeter: 0
biClrUsed: 0
biClrImportant: 0

pbFormat:
0000: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0010: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0020: 00 00 00 00 00 00 00 00 3b 5d 06 00 00 00 00 00 ........;]......
0030: 28 00 00 00 80 02 00 00 e0 01 00 00 01 00 18 00 (......à.......
0040: 44 58 35 30 00 20 1c 00 00 00 00 00 00 00 00 00 DX50. ..........
0050: 00 00 00 00 00 00 00 00 ........


It’s basically the same for everything I try to play, except for some really old Babylon 5 DVDs... reply

Feedback
01-27-2007 09:50 AM
BrokenWatcher

Have you tried turning your antivirus off then re-trying the video?

Actually, before you do that, try installing the K-Lite Mega Codecs Pack (Google it, it’s free). This will replace all the codes that are broken and may solve your problem.

Also, what programme are you using to play the video? WMP is very stable with all my .mkv/.ogm and other miscellaneous files now I have the codecs installed.

Schmaulie reply

Feedback
02-01-2007 06:19 AM
Schmaulie

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.