Cant play avi files

posted in General, viewed 272k times Page 1 of 10[1] 2 3 4 next › last »

Latetly i have been having some problems playing some avi files that i have downloaded. and i have installed ffdshow and acfilter, and i still cant play the file. Also, when i try to play it, there is a problem with the explorer.exe and it automatically restart the pc. im using windows xp. any feedback about this problem. reply

Feedback
06-10-2004 02:49 AM
dudox

me too, ive downloaded a couple of films recently, All .avi’s and some of the crash WMP and explorer too. most work but ive had problems with 'the girl next door' and 'new york minute' Are these the same files your having problems with? i downloaded mine via the bittorrent network. i was thinking maybe its just these files as all the others worked fine. reply

Feedback
06-16-2004 03:40 PM
linnaudio

This will be a codec problem - I too have had problems with playing back avi files downloaded through Bit Torrent network. I would suggest you try playback on another machine. Strangely mine works on some and not mine! I am now trying to find out why... reply

Feedback
07-22-2004 03:52 AM
daverimbo

Use the G-Spot tool for determining what codecs your avi file needs, and what ones you have installed. Free download available at: http://www.weethet.nl/english/video_which_codecs_gspot.php
Then go and find the codec if you need one from your favourite search engine. :) reply

Feedback
07-22-2004 04:51 AM
daverimbo

Find and install the lates “FFDSHOW” codex you can find--yours is probably dated 2002. Read the user comments on the following download page.

http://www.afterdawn.com/software/video_software/codecs_and_filters/ffdshow.cfm

I installed everything and it seems to work fine so far. But I saved a copy of the old ffdshow.ax file, just in case.



reply

Feedback
11-28-2004 04:36 AM
tltrude

this worked great for me. i had all these symptoms. it was a 2 second fix thanks :)
. reply

Feedback
12-14-2004 06:44 PM
Wally

can u guys help me.?i’ve got an .avi file that played perfectly for a few days but now when i played it the screen goes all green pixelly.sound works fine. ive dowloaded some codec packs since then could that be the problem?if so what do i do? thanx reply

Feedback
01-02-2005 03:39 AM
mike

That ffdshow worked perfectly. I just installed and the .avi file played. thanks! reply

Feedback
01-13-2005 08:04 PM
Anonymous11

ALL THE TIME I TRY TO PLAY AN .AVI FILE IT SAYS IT DOESNT SUPPORT THE FUCKING FORMAT.
WHAT THE HELL IS THIS
I SEE NOONE ELSE HAS THIS PROBLEM???
WHYYY MMEEEEEEE???? reply

Feedback
01-15-2005 12:27 PM
fghsfghsfhfsgh

Well, mee too.. Downloaded ffdshow.. gspot221.. or somt. No.. NO NO NO and NO! Windows mediaplayer don t even wana piss on my blody direction.. Sooo fuckin tired. Some pody nows a media player whitc works? reply

Feedback
02-18-2005 05:34 PM
Frankly

Yes those stupid ffshow...gspot doesn’t do shit on trying to play my avi files...why can’t windows media play it?...I have Xp...and I want to watch some movies!!!! reply

Feedback
02-18-2005 06:00 PM
VK

I downloaded an Xvid rip of a movie from a bit torrent site. I’m not sure how to use it. It has a bunch of files that seem to need unzipping, they have winRAR icon. It says they’re .AVI files. I’m trying to unzip them but its going to take forever. Its a rather large download. I already have the divx codec and it works with the sample. How do I get this movie to play? reply

Feedback
02-18-2005 08:45 PM
slowjoe77

I had same problem - couldn’t play a small .avi file. The error message indicated that i was not connected to the Internet, so updates could not be installed. Since i was actually connected to the 'net, this was a load of bull! I downloaded gspot instead and in one minute, i knew the name of the codec required. I downloaded and in no time at all, the file was playing without a problem. Highly recommended!!! reply

Feedback
03-04-2005 05:02 AM
Lou

i downloaded gspot and ran it and it said that my avi movies should be working fine, yet when i run it on divx an error message comes up saying i need fourcc code xvid.. which i already have and have redownloaded and reinstalled many times. also, when i run the movie through windows media the picture plays in slow motion. reply

Feedback
03-05-2005 01:21 AM
kyoochun

Hi guys,
I got the problem fixed on my machine.
I followed the instructions from this website:
http://msmvps.com/chrisl/articles/10453.aspx
Post running the Gspot utility I came to know that “XviD codec v1.0.3” was missing in my media player.
I downloaded and installed the same from :
http://www.xvidmovies.com/codec/

Now everythign is fine, i can watch my movie peacefully with cool coke and chips :)
Good luck for u guys, u can try doing the same.
regards,
dw reply

Feedback
03-11-2005 01:37 AM
Darshanw

I dont know if you guys had the same problem as I did. My .avi used to work just fine, then all of a sudden they started playing all strange, skipping frames all the time. I downloaded the ffdshow and now it finally works! Thanks whoever posted that reply :) reply

Feedback
03-18-2005 05:21 PM
Johan

HI JOHAN, IM NOT A PC BOFFIN, AND ON TOP OF IT IS WORSE OFF BY BEING BLONDE, BUT I AM HAVING THE SAME PROB, MY WEB HELP HAD INFORMED ME THAT I REQUIRE THE CODEC YV12, I WAS ABOUT TO SUGGEST THIS SOLUTION TO YOU, BUT SEE THAT YOUR PROB IS SOLVED. THANX, IF I FIND THE YV12 CODEC, AND MY PROBLEM IS NOT SOLVED, I WILL TRY THE SAME SOLUTION YOU DID !!!
HAVE FUN EVERYBODY :-) reply

Feedback
03-18-2005 06:48 PM
TERI

HAVING PROBLEMS PLAYING AVI ?

DO YOURSELF A FAVOUR... TYPE INTO YOUR SEARCH ENGINE THE FOLLOWING Codecs6022_allin1 (approx 5MB) this solved ALL my problems !!! It is a all-in-one codec package.

HOPE THIS WORKS FOR YOU !
T reply

Feedback
03-19-2005 05:02 PM
TERI

HAVING PROBLEMS PLAYING AVI ?

DO YOURSELF A FAVOUR... TYPE INTO YOUR SEARCH ENGINE THE FOLLOWING Codecs6022_allin1 (approx 5MB) this solved ALL my problems !!! It is a all-in-one codec package.

HOPE THIS WORKS FOR YOU !
T reply

Feedback
03-19-2005 05:06 PM
TERI

to get that Codecs6022_allin1 we need to download it from a search engine? Does this mean the internet search engine or is there something im not getting? reply

Feedback
03-24-2005 10:25 PM
Campbell

Page 1 of 10[1] 2 3 4 next › last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads