LG software

posted in DVD Burning, viewed 2738 times

I just received new pc with dvd writer and with Cyberlink DVD solution software including PowerProducer.

So I go through the process of producing the dvd with two avi files of movies that i’ve got, complete with menus and chapters. Then I click on “Burn”. The software displays two progress bars with progress 0% and starts off by displaying “Recording Titles .....". An hour later there is no further progress !! None at all. Is this normal ? should I give it more time ? Or am I doing something wrong. reply

Feedback
10-15-2004 10:21 AM
PCS

Im having the same problem reply

Feedback
01-14-2005 09:20 AM
Rafy

Okay, i got it working.

The problem occurs when you dont have the codec for the movie you are burning. Its most likely the DivX codec which can be downloaded from their site...it should then work :) reply

Feedback
01-14-2005 11:37 AM
Rafy

have you tried downloading ace mega codec pack
it covers a very wide range.

it may help in the future reply

Feedback
01-15-2005 04:46 AM
arran

Thanks, I will try that !! reply

Feedback
01-15-2005 05:15 AM
pcs

I have usb microphone from Yeti and I am haivng troubles finding a multitrac recording system I have tryd pro tools se and it doesent work.I have used garage band but the problem with this is you have to put the key you are playing in and it doesent work right.need Help! thanks Chris reply

Feedback
07-25-2012 02:48 AM
Corrado

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.