Solution for all with audio problem (2000 codec) when playing a video

Page 3 of 4« first 1 3

01-16-2006 04:46 AM
grace

hi hi, i just wanted to thank for the link! it worked, really meant alot! thx. reply

Feedback

01-17-2006 01:33 PM
Ash

Thanks MX5-Judge.. the software works..
Thankyou.
Cheers
Aasish reply

Feedback

01-17-2006 02:04 PM
Nen

Thank you so much! reply

Feedback

01-20-2006 10:43 PM
Brown

The AC3Filter download and gain setting works great. Thank you very much.

Please note for those who are still experiencing problems that the AC3Filter (the link is in this thread) and an ACM MP3 Filter (e.g., Lame ACM MP3) are separate components that you need to install. reply

Feedback

01-26-2006 05:32 PM
lanex

worked like a dream reply

Feedback

02-02-2006 10:15 AM
chusmi

hey,
When i play a movie, since this movie is dual (spanish-english), it plays both languages at the same time. I don’t know what’s the problem. Do i have an option to play in Spanish or English? How do i do it?

Thanks, Chusmi reply

Feedback

02-04-2006 10:44 PM
Evil Chickie

I think you have 1 language left speaker and one language right speaker.... So you change the balance to hear the language you want. reply

Feedback

02-11-2006 04:32 PM
dyz

i can hear the background sound but not the conversations. is there any solution for this? thanks. reply

Feedback

03-25-2006 10:30 AM
Rockee

Its working! I don’t have much experience with computer software so I thought I was screwed but thats to you its playing sound now. reply

Feedback

08-27-2006 07:17 PM
Technology Junkie

MX5-Judge....ur not a judge ur a god! Thanks for the download link, worked like a charm!! ;-) reply

Feedback

08-30-2006 06:07 PM
reb

oooh i can hear sound on my movie now thanks to your info and links, much appreciated :) reply

Feedback

09-08-2006 04:59 AM
kildal

:D thank you very much MX5-Judge. have had this problem with at least 6 or 7 movies and have never managed to resolved before now :) reply

Feedback

10-01-2006 02:01 PM
jimmymc0602

"An audio codec is needed to play this file. To determine if this codec is available to download from the Web, click Web Help”. I get this message come up when i try to play avi files on windows media player..can any1 help, please reply

Feedback

10-05-2006 12:12 AM
rooni
1 posts

I downloaded the four cc 2000codec from this site
http://prdownloads.sourceforge.net/ac3filter/ac3filter_0_70b.exe?download

The movie and the sound are not synchronized. How can i fix this? Can anybody please help me? reply

Feedback

10-06-2006 07:50 PM
Jc621

i downloaded the ac3 filter like you suggested but the movie still doesn’t have sound, is it because i saved under the wrong folder??? please helpp reply

Feedback

12-02-2006 05:52 AM
han

Thanks a lot!!! reply

Feedback

12-19-2006 12:00 AM
lopes

ok i got his movie and u cant hear it !! and i downloed codes for ir but it still dosent work i wenm in the interner to get the 2000 code but nothing helps i downloaded dvix stuff btu u cant hear the movie !! what should i do !! need help soon reply

Feedback

01-04-2007 02:57 AM
Mdransfield

Woooooooooooo!!! Fuck yeah mother fuckers, it worked, cheers.

Peace. reply

Feedback

05-09-2007 09:55 PM
black_sheep

Thanks a lot for the links that you have provided....
Thanks to all the people in this forum reply

Feedback

07-06-2008 04:55 AM
Punisher

IT IS NOT WORKING DONT TRY IT WILL ONLY MESS UP YOUR CODECS
S T A Y A W A Y !!! reply

Feedback

Page 3 of 4« first 1 3

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.