Problem playing avi, Dolby AC3 Audio (code 8192) install Directshow decoder?

posted in Audio Codecs, viewed 4.48m times Page 5 of 73« first 2 3 [5] 7 8 last »

ty reply

Feedback
09-07-2007 01:23 PM
aj123

I’ve had this same problem of not having sound on several downloads. When I googled the code 8192, I found this site which has totally fixed my problem. Thanks so much! Forums are so awesome! reply

Feedback
09-11-2007 07:15 PM
Rogue

worked great thanks! reply

Feedback
09-14-2007 11:41 PM
Kaliman1997

u absolute ledge! reply

Feedback
09-15-2007 04:08 PM
manjita

Thank you so much!!! reply

Feedback
09-15-2007 10:49 PM
jdamn13

hi everyone, i had the same problem where i couldn’t get sound to play my movies, thanks to this super handy forum i tried the solution with the AC3 file,doesn’t work on my computer until i reboot, but once i close my movie/songs theres no sound at all and i would have to install ac3 again and then have to reboot again..? in my speaker controls it appears that no audio device is installed? is there another solution other than having to install/reboot constantly?? reply

Feedback
09-16-2007 05:56 AM
applesnoranges

THX ALOT I NRBER WOULD HAVE FOUND IT reply

Feedback
09-17-2007 06:48 PM
LILKILLAJOSH

Hey thanks alot polle. I never understood about codecs and i was worried and was about to delete the video. and now it works Thanks so much. reply

Feedback
09-18-2007 06:32 PM
Kai

I have the same problem playing avi, Dolby AC3 Audio (code 8192) install Directshow decoder. I also followed the instructions and can not find the link. HELP!!!! reply

Feedback
09-18-2007 07:19 PM
Bill1221

I have the same problem playing avi, Dolby AC3 Audio (code 8192) install Directshow decoder. I also followed the instructions and can not find the link. HELP!!!! reply

Feedback
09-18-2007 07:21 PM
Bill1221

hey thanks alot guys and bless ur sharing hearts. saved a few movies from execution i must say. thanks again a million reply

Feedback
09-25-2007 02:10 AM
psysword

http://www.divxmovies.com/faq/#4.4

click on the hyperlink “AC3 codec” and it should download.

works great for divx. reply

Feedback
09-27-2007 12:55 AM
camdentown8

Thanks for the help! reply

Feedback
09-27-2007 03:06 PM
pskinny

thank you! it works well reply

Feedback
10-03-2007 05:31 PM
adam307

I also wish to thank you for solving this problem! I was very upset. Now everything is right in the world. <3 reply

Feedback
10-06-2007 03:50 PM
MIH

hi everyone, i had the same problem where i couldn’t get sound to play my movies, thanks to this super handy forum i tried the solution with the AC3 file,doesn’t work on my computer until i reboot, but once i close my movie/songs theres no sound at all and i would have to install ac3 again and then have to reboot again..? in my speaker controls it appears that no audio device is installed? is there another solution other than having to install/reboot constantly?? reply

Feedback
10-08-2007 03:28 PM
cyberworldnwbie

Thank you thank you, i did a quick google on it downloaded and bam it works! WinAmp running with sound fine :) reply

Feedback
10-10-2007 01:12 AM
Sagaboi69

i still cant do it T~T reply

Feedback
10-20-2007 10:10 PM
mojonsaso

me neither, i downloaded the filter thing. but it still dosent work!!!!!!!!!!! reply

Feedback
10-20-2007 10:11 PM
nick225

thx man, this has been driving me nuts for a long time!
worked perfectly!! reply

Feedback
10-21-2007 12:36 PM
exec

Page 5 of 73« first 2 3 [5] 7 8 last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads