Problem playing avi, Dolby AC3 Audio (code 8192) install Directshow decoder?

Page 27 of 74« first 24 25 27 29 30 last »

11-02-2009 11:41 AM
patricion

E to the N : thanks guy!!!!!! reply

Feedback

11-04-2009 03:38 AM
Yulia

Thanks, Polle you are saint)) The best help that I ever had, connected with computers)) Sorry for my English, with best regards from Ukraine)) reply

Feedback

11-04-2009 07:06 AM
Safi

http://www.moviecodec.com/downloads/20d.html

and this works. reply

Feedback

11-04-2009 11:17 AM
vicky varghese
2 posts

I’m having a problem playing an avi file in the DivX Player 6.4. The video plays but there is no sound. A window pops up saying, “The file contains a track in the Dolby AC3 Audio code “8192” format. You may need to install a Directshow decoder for this audio format." reply

Feedback

11-04-2009 11:17 AM
vicky varghese
2 posts

I’m having a problem playing an avi file in the DivX Player 6.4. The video plays but there is no sound. A window pops up saying, “The file contains a track in the Dolby AC3 Audio code “8192” format. You may need to install a Directshow decoder for this audio format." reply

Feedback

11-05-2009 08:07 PM
madhava

I have a Mac, and I was having the same issue, and nothing helped. Seems like I’m not the only one. The only way I can get it to play with sound is downloading VLC and watching it through there. Trying downloading that player and opening the video with that player instead of QT or DivX. Feel free to say something if you have a better solution, I’ve been waiting to hear something.... reply

Feedback

11-06-2009 12:25 PM
Buzi

ty a lot :) reply

Feedback

11-06-2009 11:41 PM
Joe313

Worked great. Thx for the instructions. I downloaded the 1984 “Robin of Sherwood” that I remember watching on HBO or Showtime back then. Had no sound till I installed the codec, working fantastic!!! Thx again. reply

Feedback

11-08-2009 03:08 AM
mommy_76

THANK YOU!!! I have had about 3 movies/shows that have been asking about this codec. With-in about 2 minutes I had the probem fixed!!! THANK YOU VERY MUCH for having the information available as to HOW to fix this problem. reply

Feedback

11-09-2009 08:19 AM
ninav13

Awesome! It worked! Thanks! reply

Feedback

11-09-2009 10:13 PM
jesse1234567890

I need help finding the ac3 filter for mac osx reply

Feedback

11-12-2009 03:05 AM
SpiderBiff

I’m also on a Mac and can’t get it to work. The only way I can get it to work is via VLC Player reply

Feedback

11-12-2009 01:41 PM
mac dude

ammm this download is exe. in need oxs file apple reply

Feedback

11-13-2009 02:27 AM
charliebug89

Thanks! This worked great! So glad I found this site. reply

Feedback

11-13-2009 01:20 PM
kavitha

Thankyou so much........ reply

Feedback

11-15-2009 01:15 PM
xxcbx

Thanks! your solution was great, my video plays perfectley now. reply

Feedback

11-16-2009 03:18 PM
Stojan

God Bless you all:)) reply

Feedback

11-17-2009 12:13 PM
rhona0327

thankyou! :) reply

Feedback

11-18-2009 03:59 PM
jchazz

thanks for the posts - works great now reply

Feedback

11-19-2009 05:16 PM
I.had.trouble.

for those who are having trouble following “polle”'s instruction like I did, here is another version.

1. click on “Moviecodec Forums” on the upper left of this page.
2. under “MovieCodec Downloads and Forums”, you should see “download AC3 filter” in the same paragraph as the “download section” link, below the “forums” link.
3. this takes u to another page where u should click on “download AC3 filter” again.

this should install it for u. reply

Feedback

Page 27 of 74« first 24 25 27 29 30 last »

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.