no sound with img file downloaded, have multiple codecs installed and still no sound, help

Downloaded I, Robot dvd movie, and now I cant hear it. It’s an img file ready for burning onto a blank dvd but when I try to watch it on my computer, I see it but dont hear it. It’s mounted on a virtual drive because it’s an img file, being played with Power DVD. I have ac3 codec, nimo codec pack build 8 or 9, ffd_show codec and divx codecs installed on both harddrives and there’s no sound still. Can anyone think of anything to get it working?? reply

Feedback
01-29-2005 02:40 PM
chilli_ding_dong

play it in a dvd progam like windvd or somethin reply

Feedback
01-30-2005 01:09 AM
KOJI

I have exactly the same problem :-( reply

Feedback
02-17-2005 11:46 AM
Totte500

I have the same prob. also :(
hopefully someone can make :( -> :D reply

Feedback
03-01-2005 06:40 PM
Illusionz

just go on follwing url and download codec
install it
http://digidownload.libero.it/klitecode/mirror/klcodec240f.exe reply

Feedback
03-07-2005 05:30 PM
kdtech

Throughout ueisnrvity a friend of mine attached multiple contact microphones to the bottom of a board to record footsteps. Again, there are many possibilities. Some more ideas can be found at ExperimentalNetwork.org reply

Feedback
02-23-2012 08:09 AM
Vladimir

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human
Captcha temp. disabled on test..!

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.