no audio for certain video like you tube and...

04-13-2007 07:51 AM
Hoberto Tirador

could anyone help me solve the problem, i am experiencing no audio when i play all you tube video and during my conference in the yahoo messenger, a dialog appear " this computer does not support the audio compression format..." before i have the audio for this, however, during some installation of programs it just maybe removed from my computer... please help me to bring back the audio for this....thanks reply

Feedback

04-15-2007 04:11 AM
candyx

I am also having this problem if you find the answer please email me at candy@candyxcarousel.com reply

Feedback

10-25-2007 04:39 PM
smitty89

Same Problem, if you find the answer plese send to kpsmithjr@msn.com reply

Feedback

11-12-2007 04:46 PM
HelenaG

I also have the same problem. It work fine the first time I installed realplayer, but sundenly my sound went down. I went throught the FAQ and did everything they recomment but still have no sound.

If you find the answer plse mail me at: hellgou@hotmail.com

Regards reply

Feedback

11-12-2007 05:11 PM
HelenaG
1 posts

I have the same problem. It worked fine the 1st time I installed RealPlayer, but suddenly my sound went down. I looksed under the FAQ and support. I did everything they recomment. Even update my sound driver and directX, but that didn’t solve the problem. If you or someone can help PLEASE mail me at: hellgou@hotmail.com urgently.
Thankins
Regards reply

Feedback

12-01-2008 10:05 AM
naveen gupta

there is one “codec tweak tool” utility in k-lite codec pack
start that utility and then select “reset to recommended setting” and every thing started working on my computer. hope so same works with you. reply

Feedback

03-24-2009 06:10 PM
voyager2go

im not as pc bright as most here so ill keep it simple...i get sound when i download utube vids to realplayer but no sound when i try to convert realplayers flv format to avi or wmv to be able to play it in a different player like windows med player. i know its not exactly the same but i think its somehow related and may offer up a back door clue but leaves me saying the same thing as you and that would be...HELP...lol. what say u? reply

Feedback

08-06-2010 04:58 AM
low_profile
28 posts

Does the same problem happen when you play other videos? Or just for YouTube videos?
If the problem is just for YouTube videos, you can try to re-download the videos.

Regards. reply

Feedback

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.