MPC .rmvb audio stream error

posted in Audio Codecs, viewed 22k times Page 1 of 2[1] 2 next › last »

While trying to play a .rmvb file in MPC I get the following error-

E:\Dragonball Z\031 - Who’s Who.rmvb::Output 00 (Audio Stream)

Media Type 0:
--------------------------
Audio: RealAudio COOK 44100Hz stereo

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
subtype: Unknown GUID Name {4B4F4F43-0000-0010-8000-00AA00389B71}
formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
bFixedSizeSamples: 1
bTemporalCompression: 1
lSampleSize: 7440
cbFormat: 112

WAVEFORMATEX:
wFormatTag: 0x2004
nChannels: 2
nSamplesPerSec: 44100
nAvgBytesPerSec: 0
nBlockAlign: 465
wBitsPerSample: 16
cbSize: 0 (extra bytes)

pbFormat:
0000: 04 20 02 00 44 ac 00 00 00 00 00 00 d1 01 10 00 . ..D¬......Ñ...
0010: 00 00|2e 72 61 fd 00 05 00 00 2e 72 61 35 00 00 ...raý.....ra5..
0020: 00 10 00 05 00 00 00 4e 00 15 00 00 01 d1 00 00 .......N.....Ñ..
0030: 00 00 00 03 aa b7 00 03 aa b7 00 10 01 d1 00 5d ....ª·..ª·...Ñ.]
0040: 00 00 00 00 ac 44 00 00 ac 44 00 00 00 10 00 02 ....¬D..¬D......
0050: 67 65 6e 72 63 6f 6f 6b 01 07 00 00 00 00 00 10 genrcook........
0060: 01 00 00 03 08 00 00 20 00 00 00 00 00 02 00 04 ....... ........

I can get the error to go away by disabling the Internal filters in MPC...but that doesn’t help me t all :D

I have K-lite mega codec pack installed on Server 2008 R2. reply

Feedback
03-08-2010 05:49 PM
Cassanova

I had the same problem with my Acer R 1600, I tried everything without luck. I installed k-lite, real alternative and GOM PLAYER, but somehow the codecs for real player audio wasn’t installed correctly.
Then a moment of enlightenment happens, the Acer has an HDMI port, so there are two audio cards available at the same time, the solution for me was quite simple: on the control panel I disable the HDMI sound cart and I installed the real alternative again, that’s it, works like charm. reply

Feedback
03-18-2010 02:53 PM
dankho

I’m haing the exact same problem. But I cant find the place where I can disable the HDMI port (or try). Can you tell me where it is? reply

Feedback
07-15-2010 07:39 PM
Vera D

The format above is RealAudio COOK. To install a decoder for this audio format you need to perform the following steps:


1.Download the Windows version of binary codec pack for MPlayer.
http://www.mplayerhq.hu/design7/dload.html#binary_codec
2.Extract these files from the .zip archive: cook.dll, pncrt.dll, sipr3260.dll, drv33260.dll, drv43260.dll
3.Put those files in this folder: C:\Windows reply

Feedback
01-03-2011 09:38 AM
Lawrence

Restart Windows? reply

Feedback
01-08-2011 10:36 AM
noSpam

Lawrence wrote:
The format above is RealAudio COOK. To install a decoder for this audio format you need to perform the following steps:


1.Download the Windows version of binary codec pack for MPlayer.
http://www.mplayerhq.hu/design7/dload.html#binary_codec
2.Extract these files from the .zip archive: cook.dll, pncrt.dll, sipr3260.dll, drv33260.dll, drv43260.dll
3.Put those files in this folder: C:\Windows

Thanx!!!!!

i do not restart windows. FIXED!!!! reply

Feedback
01-12-2011 03:57 PM
santiagoo

The link exact is:

http://www.mplayerhq.hu/MPlayer/releases/codecs/windows-essential-20071007.zip

Extract the zip and copy the files:
cook.dll, pncrt.dll, sipr3260.dll, drv33260.dll, drv43260.dll
in the folder c/windows.

Voilá!!! reply

Feedback
01-12-2011 04:00 PM
santiagoo

Lawrence, you are such a genius, problem fixed and thank you so much. Btw, do you mind leave a contact info so if there are any PC problem then I can ask for your help directly?? reply

Feedback
01-28-2011 03:25 AM
Luke

Thank you very much, Lawrence. You’re a genius. reply

Feedback
02-08-2011 12:49 PM
Diego

IT WORK,THANKS BUDDY! :) reply

Feedback
02-10-2011 04:40 AM
jakobi jay

MPC .rmvb audio stream error reply

Feedback
03-02-2011 01:24 PM
slatkica vanjica

I did it DDD: and it doesn’t work yet, pleaaase help TOT reply

Feedback
03-09-2011 01:44 PM
Kajasame

I’m using windows 7. I’ve extracted those 5 dll’s to C:/windows. And it doesn’t work for me when I played the rmvb file. Still have the same error that makes the audio won’t be played. Can anyone help me? reply

Feedback
03-15-2011 11:42 PM
Steven

It worked fine for me too! Thank you very much! reply

Feedback
03-27-2011 12:54 AM
Carol

It won’t work for x64... reply

Feedback
04-22-2011 10:21 PM
Wayson

worked fine..and i’m using windows 7 ultimate x64.. reply

Feedback
04-24-2011 02:35 PM
DJ4H4N4M

thank you so much, it works......thanks for your help. reply

Feedback
05-18-2011 06:52 AM
faybow

worked for me.tnx reply

Feedback
05-29-2011 12:46 PM
Kamote

The links there are not working... i found another one, hope it helps

http://www.mediafire.com/?n4mlmqvjyzn reply

Feedback
06-04-2011 06:17 AM
electroman

hey it work very well for me i have windows 7 ultimate thanks a lot reply

Feedback
06-18-2011 01:55 PM
mourix

Page 1 of 2[1] 2 next › last »

Reply

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.

Latest downloads