avi with no sound

Page 1 of 91 3 4 last »

hi,

I’ve got a movie made up of 2 avi files with no sound. Is there anything I can do?

Many thanks
reply



Install the AC3 filter:
http://ac3filter.sourceforge.net/ reply

Feedback
63 people found this useful

thanks, I tried that but it hasn’t worked, maybe I did something wrong... I saved the codec to my desktop and then installed, was I suppose to save it anywhere special?

I also tried playing the film in something called BS Player with the same disappointing result, but it at least gave me an error message which said “Overlay failed”.

And while the film was running, I right-clicked and found the AC3 codec and when I selected this a graphic equalizer appeared looking every bit as though there was sound playing, i.e. the frequency bars were moving up and down.

The file is called **********_***_(2003).CD1.DVDScr.DVL.ShareReactor.avi and the video codec is XVID. In case you need to know, I’ve tried the DivX player as well to no avail.

What do I do now? Many thanks reply

Feedback


Brilliant Frightfo0!

I had the same problem as nmsconsultoria and installing the AC3 filter from the location specified worked like a dream.

Thanks. reply

Feedback


yea frightfo
helped me out too reply

Feedback


finally!!

It DOES work. I think the problem began when using codec packs, I always have problems with nemo. reply

Feedback


Thanks for the link, solved my sound codec problem. Saved it to any directory, executed it and now sound works on media player.
Cheers,
Jez reply

Feedback


Thx, it helped me too. Just instal the codec and run the movie.

Steven reply

Feedback


helped me too. thanks. reply

Feedback


cheers for that one ... superb reply

Feedback


Still, it is possible that the file is just plain fake/corrupt reply

Feedback


just say the post on the ac3 filter info and it helped me alot, thanks reply

Feedback


Amazing... it worked first time! Cheers. reply

Feedback


that was AWESOME FrightfoO! ... i have never found such an easy solution from a forum... worked just like that! reply

Feedback


Brilliant! Take a bow..... Result!!! reply

Feedback


Thanks for your brillant support ... it works perfect!!!! reply

Feedback


thanks for your help
it has been ver useful reply

Feedback


Thank you... works wonderfully, although a little quietly reply

Feedback


thanks man you’re the best reply

Feedback


me too! cheers! reply

Feedback


Page 1 of 91 3 4 last »

Post Your Answer

Topic
Your reply
Your name
or log in
Verify you're human

By submitting this form you agree to our posting rules,
privacy policy and our disclaimer.